<!DOCTYPE html>
<html id="structuredContentTemplate_1-0" class="comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html" data-ab="99,99,99" data-resource-version="1.15.0" lang="en" data-healthdotcom-resource-version="1.15.0" data-mantle-resource-version="3.13.211" data-tracking-container="true">				
<!--
<globe-environment environment="k8s-prod" application="healthdotcom" dataCenter="us-east-1"/>
-->
<head class="loc head">				
					
					<script type="text/javascript">var Mntl = window.Mntl || {};</script>
					
					    <link rel="preconnect" href="//c.amazon-adsystem.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">

					
					
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">

<meta name="robots" content="max-image-preview:large, NOODP, NOYDIR" />

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="canonical" href="https://www.health.com/news/mass-shootings-mental-health-how-to-cope" />
<title>How to Cope With the Effects of Mass Shootings on Our Collective Mental Health</title>
<meta name="description" content="Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies." itemprop="description">
<meta name="emailcontenttype" content="STRUCTUREDCONTENT" />
<meta name="emailvertical" content="HEALTH" />
<meta name="sailthru.author" content="Alyssa Hui" />
<!-- Pinterest Pins -->
<meta itemprop="name" content="Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope" />
<meta property="article:section" content="Health" />
<!-- Facebook Open Graph Tags -->
<meta property="fb:app_id" content="979081782488298" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Health" />
<meta property="og:url" content="https://www.health.com/news/mass-shootings-mental-health-how-to-cope" />
<meta property="og:title" content="Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope" />
<meta property="og:description" content="Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies." />
<meta property="og:image" content="https://www.health.com/thmb/Ysias6V2fMo54s1n5z646AD2i-k=/2000x1125/filters:fill(auto,1)/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg" />
<meta property="article:author" content="https://www.facebook.com/Health/" />
<!-- Twitter Cards -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@health_com_" />
<meta name="twitter:title" content="Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope" />
<meta name="twitter:description" content="Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies." />
<meta name="twitter:image" content="https://www.health.com/thmb/Ysias6V2fMo54s1n5z646AD2i-k=/2000x1125/filters:fill(auto,1)/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg" />
					
					<link type="text/css" rel="stylesheet" data-glb-css href="/static/1.15.0/cache/eNqdVmvWoyAM3dBwXMT8nU1EjMopDw9gv-nuJwi1WinQ-dFCwr3khkewcx684J0C7SV23LkuePBXdx0QCiZkiwSOs5ED2h0URhUIfWEZtRiN2rsOBrfB7mJA8yKeAfQrTPEjhgmpnVFMs_89g57wj3AeNdqssyTHkj_llfpZUQk2I0g_D8bTGGvAp5Zxo0mJf7dbqBSSlng3F4vBI_SUcRUS1XAXE40Z3fWW0Nyuqo9bcbBzgj4wK6xKGu85vCfQPpNb-_fJXq7_mE-hh5NRWNT-IYXGtIqxX4r4hH8BhdXPxjJvjPRiKR1k763o17BNUc_BwYRH1XChUpSuIdpJVozXqvRwnpzhAiQjT6w4u1k5hwdehvM5wQR2M9h45RUh2dGbC5xlZ0nXyM7blfvV4rDXgK18xv8CMaKCxkmMOVUKBwEJtlhq7YOdJ_0AHsVEehiHJazld9q3XeKsXJ8zvNkruf19UyxTy3pp-C0e6hFhm5gux620Vc-pRsShB367OEpkhc6FF64HHV6Us1lKwJnVcnQMNGUu_POsXp0N76MNzxizIGQF3AspewM28Rwhbw_28n5Hb-ZpGrsfLlG0GxIbJf4VPW0FVGMEuNyq8ybp09dCBTJJ04Ps3E0sVJ320_VmF5jpgYhNpTJRvZXCP7bSdOjnWKOximKED5RQSBAsn9_MSrCoaIv16lY44yql4xZRb7yz2VZ2RyOl-TlbheUbjfG0fLGpqdtAUdnebeOEkuBORtsbRB9zA7iZrZrOr3WH5yg7Uk-0Tr3qoeoszZSaQgiNP06iDykmysXzDy9Ein8.min.css"></link>

					
					<style type="text/css">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</style>
					
					<script type="text/javascript" data-glb-js="top" src="/static/1.15.0/cache/eNqFkt1OwzAMRl-IKO8AQlwhTVNfID9e6jWJS-IUtU9POiboSjakXrT-TqzjxjKzYjQyqMgepKEwUoTIWXo1U2F5zvURpgczPMlb-LxCy5xxgUpQPKHbI9cvjzrf4K1WpCzYRjBBtJRkIAsp4pLEd9QgDdGAf5vvJD4KpDlzwugaPQqjR8am4imKR7Gl8DB_O3T3x-M-EbfHSlCZAl1SZmhLh_oidAI1jIT18n6QmvWgPPeW2PyjNxadi24EL--HRvXYPTeqvEoeWb9OsPXYqKpZ_w652TdlL7fjRm65KQdiQvjcZ5sGjsNlCTyaQfCdn7Xh6woUwyWBXZeXa209no2oJg-OXT0Tup5FUui_AGp7OzE.min.js"></script>

					
					<script type="text/javascript">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</script>
					
					<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/x-icon" href="/favicon.ico">
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180.png">

<meta name="msapplication-TileColor" content="#F4F4F4"/>
<meta name="msapplication-TileImage" content="/static/1.15.0/icons/favicons/mstile-144x144.png">
<meta name="msapplication-square70x70logo" content="/static/1.15.0/icons/favicons/mstile-70x70.png">
<meta name="msapplication-square150x150logo" content="/static/1.15.0/icons/favicons/mstile-150x150.png">
<meta name="msapplication-square310x310logo" content="/static/1.15.0/icons/favicons/mstile-310x310.png">
<meta name="msapplication-wide310x150logo" content="/static/1.15.0/icons/favicons/mstile-310x150.png">


					
					<script id="healthdotcom-schema_1-0" class="comp  healthdotcom-schema mntl-schema-unified" type="application/ld+json">				
{
"@context": "http://schema.org",

"@type": ["NewsArticle"]
,"headline": "Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope"
,"datePublished": "2022-05-31T17:26:06.000-04:00"
,"dateModified": "2022-05-31T17:26:06.000-04:00"
,"author": [
{"@type": "Person"
,"name": "Alyssa Hui"
,"description": "Alyssa Hui is a St. Louis-based health writer and news reporter who specializes in medical research, caregiving, health, and wellness. She has over four years of experience reporting, editing and producing a variety of content across media platforms. Previously, she worked as a TV news reporter at ABC 20 News in Springfield, Illinois. Her reporting and stories appear in Verywell Health, SeniorsMatter, WSUM 91.7 FM Radio, WKOW ABC 27 News and WMTV NBC 15 News. In her spare time, she likes journaling, meditating, working out at the gym, baking, going on long walks and hiking."
,"url": "https://www.health.com/author/alyssa-hui"
}
]
,"description": "Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies."
,"image": [
{
"@type": "ImageObject",
"url": "https://www.health.com/thmb/qYITW3GFgssED4Wjp8xmzfJCB9Q=/2000x1125/smart/filters:no_upscale()/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg",
"height": 1125,
"width": 2000
},
{
"@type": "ImageObject",
"url": "https://www.health.com/thmb/GEWp36HdE4M3PsWkBWOlpJbuyHs=/1500x1125/smart/filters:no_upscale()/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg",
"height": 1125,
"width": 1500
},
{
"@type": "ImageObject",
"url": "https://www.health.com/thmb/m4NXTuq7JDuTMkH_qhnlf8Qgl9Y=/1125x1125/smart/filters:no_upscale()/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg",
"height": 1125,
"width": 1125
}
]
,"publisher": {
"@type": "Organization",
"name": "Health",
"url": "https://www.health.com",
"logo": {
"@type": "ImageObject",
"url": "https://www.health.com/thmb/nLoWOiQEJP-zC7E14QmQlgu_oGY=/640x174/filters:no_upscale():max_bytes(150000):strip_icc()/healthdotcom_logo_schema-3fae524140be459ba68eb28c8f9ae819.png",
"width": 640,
"height": 174
},
"brand": "Health"
, "publishingPrinciples": "https://www.health.com/health-com-s-editorial-process-5224046"
, "sameAs" : [
"https://en.wikipedia.org/wiki/Health_(magazine)",
"https://www.instagram.com/healthmagazine/",
"https://www.facebook.com/Health/",
"https://twitter.com/health_com_",
"https://www.pinterest.com/health/",
"https://www.youtube.com/channel/UCF11Yrx9bAy2Q6j6lgo0JwQ"
]
}
,"mainEntityOfPage": {
"@type": ["WebPage"]
,"@id": "https://www.health.com/news/mass-shootings-mental-health-how-to-cope"
,"breadcrumb": {
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@id": "https://www.health.com/news",
"name": "News"
}
}
,
{
"@type": "ListItem",
"position": 2,
"item": {
"@id": "https://www.health.com/news/mass-shootings-mental-health-how-to-cope",
"name": "Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope"
}
}
]
}
}
, "about": [
]		
}
</script><!-- end: comp healthdotcom-schema mntl-schema-unified -->		

</head>		
<body>
<svg class="mntl-svg-resource is-hidden">
<defs>
<symbol id="reviewer-icon">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="m15.73975,0.45073l-3.73975,1.6059l-3.73866,-1.6059l-2.07997,3.50878l-3.97075,0.89094l0.37398,4.06865l-2.68383,3.07975l2.68383,3.06885l-0.37398,4.07091l3.97075,0.90079l2.07997,3.50987l3.73866,-1.61694l3.73975,1.60593l2.07889,-3.50987l3.97182,-0.90079l-0.37508,-4.0599l2.68385,-3.06885l-2.68385,-3.06875l0.37508,-4.05874l-3.97182,-0.90195l-2.07889,-3.51868zm0.59395,7.02856l1.62795,1.6279l-8.06252,8.08344l-4.17974,-4.18972l1.6279,-1.62787l2.55184,2.5629l6.43457,-6.45665z"/></svg> </symbol>
<symbol id="reviewer-icon">
<svg viewBox="0 0 153.4 122.3"><path d="M150.1,7.2l-3.9-3.9c-4.3-4.3-11.4-4.3-15.8,0L55.2,87.4L22.9,55.2c-4.3-4.3-11.5-4.3-15.8,0l-3.9,3.9c-4.3,4.3-4.3,11.4,0,15.8L43.1,115c0.1,0.1,0.1,0.1,0.2,0.2l3.9,3.9c4.3,4.3,11.4,4.3,15.8,0l87.2-96.1C154.5,18.6,154.5,11.5,150.1,7.2z"/></svg> </symbol>
<symbol id="icon-twitter">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M21.689 5.894C20.966 6.215 20.187 6.432 19.37 6.53C20.204 6.03 20.843 5.238 21.146 4.295C20.365 4.758 19.499 5.094 18.58 5.275C17.844 4.49 16.793 4 15.632 4C13.401 4 11.592 5.808 11.592 8.039C11.592 8.356 11.628 8.664 11.697 8.96C8.34 8.791 5.362 7.183 3.371 4.739C3.024 5.336 2.824 6.03 2.824 6.77C2.824 8.171 3.537 9.408 4.621 10.132C3.959 10.111 3.336 9.929 2.791 9.627V9.678C2.791 11.635 4.185 13.267 6.031 13.638C5.693 13.731 5.336 13.78 4.967 13.78C4.706 13.78 4.454 13.755 4.208 13.708C4.721 15.312 6.213 16.481 7.98 16.513C6.598 17.596 4.858 18.242 2.964 18.242C2.638 18.242 2.317 18.223 2 18.186C3.788 19.332 5.91 20 8.192 20C15.623 20 19.686 13.845 19.686 8.508C19.686 8.332 19.682 8.158 19.674 7.985C20.463 7.415 21.148 6.704 21.689 5.894Z"/></svg> </symbol>
<symbol id="icon-facebook">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.282 8.46782H13.12V6.39482C13.12 5.61682 13.637 5.43482 14 5.43482H16.23V2.01182L13.157 1.99982C9.748 1.99982 8.972 4.55382 8.972 6.18682V8.46782H7V11.9938H8.972V21.9728H13.12V11.9938H15.919L16.282 8.46782Z"/></svg> </symbol>
<symbol id="icon-instagram">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M8.27326 3.05416C9.23411 3.01036 9.54091 3 11.9876 3C14.4343 3 14.7411 3.01036 15.7019 3.05416C16.6608 3.09785 17.3157 3.25001 17.8888 3.47247C18.4812 3.70247 18.9836 4.01021 19.4844 4.51055C19.9852 5.01092 20.2933 5.51283 20.5235 6.10466C20.7462 6.67712 20.8985 7.33137 20.9423 8.28931C20.9861 9.24926 20.9965 9.55575 20.9965 12C20.9965 14.4443 20.9861 14.7507 20.9423 15.7107C20.8985 16.6686 20.7462 17.3229 20.5235 17.8953C20.2933 18.4872 19.9852 18.9891 19.4844 19.4895C18.9836 19.9898 18.4812 20.2975 17.8888 20.5275C17.3157 20.75 16.6608 20.9021 15.7019 20.9458C14.7411 20.9896 14.4343 21 11.9876 21C9.54091 21 9.23411 20.9896 8.27326 20.9458C7.31433 20.9021 6.65948 20.75 6.08642 20.5275C5.494 20.2975 4.9916 19.9898 4.49077 19.4895C3.98994 18.9891 3.6819 18.4872 3.45167 17.8953C3.22895 17.3229 3.07668 16.6686 3.03291 15.7107C2.98907 14.7507 2.9787 14.4443 2.9787 12C2.9787 9.55575 2.98907 9.24926 3.03291 8.28931C3.07668 7.33137 3.22895 6.67712 3.45167 6.10466C3.6819 5.51283 3.98994 5.01092 4.49077 4.51055C4.9916 4.01021 5.494 3.70247 6.08642 3.47247C6.65948 3.25001 7.31433 3.09785 8.27326 3.05416ZM15.6279 4.6741C14.678 4.6308 14.3931 4.62162 11.9876 4.62162C9.5821 4.62162 9.2972 4.6308 8.34721 4.6741C7.46889 4.71411 6.99184 4.86073 6.6744 4.98398C6.25392 5.14725 5.95382 5.34227 5.63855 5.65723C5.32332 5.97215 5.12806 6.27196 4.96464 6.69206C4.8413 7.00919 4.69454 7.48574 4.65445 8.36323C4.61111 9.31224 4.60195 9.5969 4.60195 12C4.60195 14.4031 4.61111 14.6878 4.65445 15.6368C4.69454 16.5143 4.8413 16.9908 4.96464 17.3079C5.12806 17.728 5.32332 18.0278 5.63855 18.3428C5.95382 18.6577 6.25392 18.8528 6.6744 19.016C6.99184 19.1393 7.46889 19.2859 8.34725 19.3259C9.29705 19.3692 9.58196 19.3784 11.9876 19.3784C14.3932 19.3784 14.6781 19.3692 15.6279 19.3259C16.5063 19.2859 16.9833 19.1393 17.3008 19.016C17.7213 18.8528 18.0214 18.6577 18.3366 18.3428C18.6519 18.0278 18.8471 17.728 19.0105 17.3079C19.1339 16.9908 19.2806 16.5143 19.3207 15.6368C19.3641 14.6878 19.3732 14.4031 19.3732 12C19.3732 9.5969 19.3641 9.31224 19.3207 8.36323C19.2806 7.48574 19.1339 7.00919 19.0105 6.69206C18.8471 6.27196 18.6519 5.97215 18.3366 5.65723C18.0214 5.34227 17.7213 5.14725 17.3008 4.98398C16.9833 4.86073 16.5063 4.71411 15.6279 4.6741ZM8.99787 12.009C8.99787 13.6324 10.3424 14.9485 12.0008 14.9485C13.6593 14.9485 15.0038 13.6324 15.0038 12.009C15.0038 10.3855 13.6593 9.06948 12.0008 9.06948C10.3424 9.06948 8.99787 10.3855 8.99787 12.009ZM7.37466 12.009C7.37466 9.50799 9.44588 7.48056 12.0008 7.48056C14.5558 7.48056 16.627 9.50799 16.627 12.009C16.627 14.51 14.5558 16.5374 12.0008 16.5374C9.44588 16.5374 7.37466 14.51 7.37466 12.009ZM16.1487 8.49799C16.7457 8.49799 17.2297 8.02423 17.2297 7.43978C17.2297 6.85533 16.7457 6.38157 16.1487 6.38157C15.5516 6.38157 15.0676 6.85533 15.0676 7.43978C15.0676 8.02423 15.5516 8.49799 16.1487 8.49799Z"/></svg> </symbol>
<symbol id="icon-website">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2V2ZM11 19.93C7.05 19.44 4 16.08 4 12C4 11.38 4.08 10.79 4.21 10.21L9 15V16C9 17.1 9.9 18 11 18V19.93V19.93ZM17.9 17.39C17.64 16.58 16.9 16 16 16H15V13C15 12.45 14.55 12 14 12H8V10H10C10.55 10 11 9.55 11 9V7H13C14.1 7 15 6.1 15 5V4.59C17.93 5.78 20 8.65 20 12C20 14.08 19.2 15.97 17.9 17.39V17.39Z"/></svg> </symbol>
<symbol id="icon-pinterest">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M4.00043 9.157C4.00043 11.129 4.74543 12.882 6.34643 13.535C6.60843 13.642 6.84443 13.539 6.91943 13.249C6.97343 13.048 7.09743 12.54 7.15343 12.329C7.23043 12.041 7.20143 11.941 6.98943 11.69C6.52743 11.146 6.23343 10.441 6.23343 9.443C6.23343 6.548 8.39943 3.955 11.8744 3.955C14.9504 3.955 16.6424 5.835 16.6424 8.347C16.6424 11.651 15.1794 14.439 13.0084 14.439C11.8094 14.439 10.9134 13.447 11.2004 12.231C11.5454 10.78 12.2114 9.214 12.2114 8.166C12.2114 7.228 11.7094 6.445 10.6674 6.445C9.44143 6.445 8.45643 7.713 8.45643 9.411C8.45643 10.493 8.82243 11.224 8.82243 11.224C8.82243 11.224 7.56843 16.538 7.34843 17.468C6.91043 19.321 7.28243 21.593 7.31443 21.823C7.33243 21.958 7.50743 21.991 7.58743 21.888C7.69943 21.74 9.15843 19.938 9.65543 18.138C9.79543 17.629 10.4614 14.988 10.4614 14.988C10.8604 15.748 12.0234 16.417 13.2604 16.417C16.9444 16.417 19.4434 13.059 19.4434 8.564C19.4434 5.165 16.5644 2 12.1894 2C6.74443 2 4.00043 5.903 4.00043 9.157Z"/></svg> </symbol>
<symbol id="icon-email">
<svg viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M16.667 3.33334H3.33366C2.41699 3.33334 1.67533 4.08334 1.67533 5.00001L1.66699 15C1.66699 15.9167 2.41699 16.6667 3.33366 16.6667H16.667C17.5837 16.6667 18.3337 15.9167 18.3337 15V5.00001C18.3337 4.08334 17.5837 3.33334 16.667 3.33334ZM16.667 6.66668L10.0003 10.8333L3.33366 6.66668V5.00001L10.0003 9.16668L16.667 5.00001V6.66668Z"/></svg> </symbol>
<symbol id="icon-thumbs-up">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M1 21H5V9H1V21ZM23 10C23 8.9 22.1 8 21 8H14.69L15.64 3.43L15.67 3.11C15.67 2.7 15.5 2.32 15.23 2.05L14.17 1L7.59 7.59C7.22 7.95 7 8.45 7 9V19C7 20.1 7.9 21 9 21H18C18.83 21 19.54 20.5 19.84 19.78L22.86 12.73C22.95 12.5 23 12.26 23 12V10.09L22.99 10.08L23 10Z"/></svg> </symbol>
<symbol id="icon-thumbs-down">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15 3H6C5.17 3 4.46 3.5 4.16 4.22L1.14 11.27C1.05 11.5 1 11.74 1 12V13.91L1.01 13.92L1 14C1 15.1 1.9 16 3 16H9.31L8.36 20.57L8.33 20.89C8.33 21.3 8.5 21.68 8.77 21.95L9.83 23L16.42 16.41C16.78 16.05 17 15.55 17 15V5C17 3.9 16.1 3 15 3V3ZM19 3V15H23V3H19V3Z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
<symbol id="icon-check-circle">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2Zm-2 15-5-5 1.41-1.41L10 14.17l7.59-7.59L19 8l-9 9Z"/></svg> </symbol>
<symbol id="icon-sources-show">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M11 5H9V9H5V11H9V15H11V11H15V9H11V5ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18Z"/></svg> </symbol>
<symbol id="icon-sources-hide">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M5 9V11H15V9H5V9ZM10 0C4.48 0 0 4.48 0 10C0 15.52 4.48 20 10 20C15.52 20 20 15.52 20 10C20 4.48 15.52 0 10 0V0ZM10 18C5.59 18 2 14.41 2 10C2 5.59 5.59 2 10 2C14.41 2 18 5.59 18 10C18 14.41 14.41 18 10 18V18Z"/></svg> </symbol>
<symbol id="icon-menu">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path fill-rule="evenodd" clip-rule="evenodd" d="M3 18h18v-2H3v2Zm0-5h18v-2H3v2Zm0-7v2h18V6H3Z"/></svg> </symbol>
<symbol id="icon-logo">
<svg viewBox="0 0 640 180" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M389.246 175.973h31.571V1.974h-31.571v173.999ZM517.064 173.77c-6.213 2-17.247 3.893-25.41 3.893-27.358 0-38.881-12.463-38.881-37.701V71.23h-21.495V45.29h21.495V1.976h31.567V45.29h31.837V71.23H484.34v62.425c0 10.966 3.814 16.079 13.853 16.079 6.197 0 13.931-1.549 18.871-3.514v27.55Z" fill="#000" fill-opacity=".95"/><mask id="a" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="0" y="1" width="133" height="175"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 1.975h132.9v173.999H0V1.975Z" fill="#fff"/></mask><g mask="url(#a)"><path fill-rule="evenodd" clip-rule="evenodd" d="M98.538 1.975v69.498H34.362V1.975H0v173.999h34.362v-72.509h64.176v72.509H132.9V1.975H98.538Z" fill="#000" fill-opacity=".95"/></g><mask id="b" style="mask-type:alpha" maskUnits="userSpaceOnUse" x="144" y="42" width="116" height="138"><path fill-rule="evenodd" clip-rule="evenodd" d="M144.525 42.117h114.764v137.029H144.525V42.117Z" fill="#fff"/></mask><g mask="url(#b)"><path fill-rule="evenodd" clip-rule="evenodd" d="M259.289 106.653c0-34.001-14.911-64.536-55.861-64.536-38.599 0-58.903 29.609-58.903 68.52 0 41.562 22.695 68.509 63.645 68.509 16.546 0 35.452-3.005 46.587-8.738v-28.291c-10.933 5.79-26.796 10.092-41.412 10.092-20.702 0-33.644-9.745-36.252-32.049h81.726c.374-4.489.47-9.2.47-13.507Zm-82.421-8.795c2.215-21.63 11.859-30.183 27.068-30.183 14.462 0 24.12 12.329 24.023 30.183h-51.091Z" fill="#000" fill-opacity=".95"/></g><path fill-rule="evenodd" clip-rule="evenodd" d="M321.762 42.117c-17.396 0-31.938 2.882-43.289 7.91v28.377c11.405-5.749 25.64-8.866 39.268-8.866 20.812 0 25.297 10.722 25.362 28.108-7.486-2.106-16.707-3.383-25.785-3.383-28.897 0-50.313 15.552-50.313 43.455 0 25.331 16.522 41.428 42.314 41.428 14.933 0 26.326-4.888 34.824-14.986v11.811h30.679V92.095c0-30.175-16.172-49.978-53.06-49.978Zm-4.826 113.037c-12.017 0-19.339-6.185-19.339-18.579 0-11.912 7.01-20.441 25.052-20.441 7.079 0 14.336 1.132 20.458 2.855v6.623c0 18.415-11.914 29.542-26.171 29.542ZM596.495 42.117c-14.644 0-27.249 6.118-35.032 15.191V1.974h-31.714v173.997h31.714V103.8c0-21.185 8.201-33.754 25.086-33.754 13.671 0 20.607 9.254 20.607 27.251v78.674h31.714V91.159c0-27.374-10.617-49.042-42.375-49.042Z" fill="#000" fill-opacity=".95"/></svg> </symbol>
<symbol id="icon-search">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.5 14H14.71L14.43 13.73C15.41 12.59 16 11.11 16 9.5C16 5.91 13.09 3 9.5 3C5.91 3 3 5.91 3 9.5C3 13.09 5.91 16 9.5 16C11.11 16 12.59 15.41 13.73 14.43L14 14.71V15.5L19 20.49L20.49 19L15.5 14ZM9.5 14C7.01 14 5 11.99 5 9.5C5 7.01 7.01 5 9.5 5C11.99 5 14 7.01 14 9.5C14 11.99 11.99 14 9.5 14Z"/></svg> </symbol>
<symbol id="icon-info">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.48 2 2 6.48 2 12C2 17.52 6.48 22 12 22C17.52 22 22 17.52 22 12C22 6.48 17.52 2 12 2ZM13 17H11V11H13V17ZM13 9H11V7H13V9Z"/></svg> </symbol>
<symbol id="icon-chevron_right">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10 6L8.59003 7.41L13.17 12L8.59003 16.59L10 18L16 12L10 6Z"/></svg> </symbol>
<symbol id="icon-arrow_left">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 11H7.83L13.42 5.41L12 4L4 12L12 20L13.41 18.59L7.83 13H20V11Z"/></svg> </symbol>
<symbol id="icon-youtube">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.8139 5.42068C20.6744 5.65216 21.352 6.3342 21.582 7.20034C22 8.77011 22 12.0455 22 12.0455C22 12.0455 22 15.3207 21.582 16.8907C21.352 17.7567 20.6744 18.4387 19.8139 18.6703C18.2542 19.0909 12 19.0909 12 19.0909C12 19.0909 5.7458 19.0909 4.18614 18.6703C3.32568 18.4387 2.64795 17.7567 2.41795 16.8907C2 15.3207 2 12.0455 2 12.0455C2 12.0455 2 8.77011 2.41795 7.20034C2.64795 6.3342 3.32568 5.65216 4.18614 5.42068C5.7458 5 12 5 12 5C12 5 18.2542 5 19.8139 5.42068ZM15.1818 12.0456L9.95455 15.0192V9.0717L15.1818 12.0456Z"/></svg> </symbol>
<symbol id="mntl-dotdash-universal-nav__logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="5 2.8 290 69"><circle cx="39.6" cy="37.4" r="34.3" fill="#f44b34"/><path fill="#fff" d="M50.4 17.9c-1.7-1.8-4-2.6-7-2.6-9.1-.1-12.4-.1-13.2-.1L27.3 22h8.1L30 28v21h-.1l.1.1v6.7l-3.6 4h18.5L53 51V25c0-.1.1-4.3-2.6-7.1zm-5.2 19.6-7.4 7.8V41l7.4-7.8v4.3zm-7.4-15.4h3c.9 0 2.1-.1 3.1.9s1.4 2.5 1.4 4.9v3.6l-7.4 7.8-.1-17.2zm-4.9 30.1 3.3-3.6 9-9.5v13.1c0 .1-12.3.1-12.3 0z"/><path fill="#009ad9" d="m99.645 22.637 6.505-6.506 4.172 4.172-6.505 6.506zM121 44l4.2 4.2 6.5-6.5-4.2-4.2zm-3.2-31.2c1.8-1.8 4.7-1.8 6.5 0 1.9 1.9 1.7 4.8 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c2-2 4.9-1.6 6.5 0 2 2 1.6 4.9 0 6.5l-3.3 3.3 4.2 4.2 3.3-3.3c4.2-4.2 4-10.8 0-14.8-2.8-2.8-6.1-3.1-7.6-3.1.1-1.5-.3-4.8-3.1-7.6-3.9-3.9-10.6-4.2-14.8 0l-3.3 3.3 4.2 4.2 3.2-3.4zm-7.5 20.6 4.2 4.1L121 31l-4.2-4.1-6.5 6.5z"/><path fill="#6ebd44" d="m99.6 52.4 6.6 6.5 4.1-4.2-6.5-6.5zm36.3-14.9-4.2 4.2L135 45c1.6 1.6 2 4.5 0 6.5-1.6 1.6-4.5 2.1-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c1.7 1.7 1.9 4.6 0 6.5-1.8 1.8-4.7 1.8-6.5 0l-3.3-3.3-4.2 4.2 3.3 3.3c4.2 4.2 10.9 3.9 14.8 0 2.8-2.8 3.1-6.1 3.1-7.6 1.5 0 4.8-.3 7.6-3.1 4-4 4.2-10.6 0-14.8l-3.2-3.4zm-25.6 4.2 6.5 6.5L121 44l-6.5-6.5zm14.9-14.8L121 31l6.5 6.5 4.2-4.1-6.5-6.5z"/><path fill="#f68f1e" d="m110.332 54.607 6.506-6.506 4.172 4.172-6.506 6.505zM102.8 62.2c-1.6 1.6-4.5 2-6.5 0-1.6-1.6-2.1-4.5 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-1.7 1.7-4.6 1.9-6.5 0-1.8-1.8-1.8-4.7 0-6.5l3.3-3.3-4.2-4.2-3.3 3.3c-4.2 4.2-3.9 10.9 0 14.8 2.8 2.8 6.1 3.1 7.6 3.1 0 1.5.3 4.8 3.1 7.6 4 4 10.6 4.2 14.8 0l3.3-3.3-4.2-4.2-3.2 3.4zm3.4-24.7L99.6 44l4.2 4.2 6.5-6.5zM95.5 26.9 89 33.4l4.1 4.1 6.5-6.5z"/><path fill="#ec174c" d="m99.6 44-6.5-6.5-4.1 4.2 6.5 6.5zm-14-14c-1.8-1.8-1.8-4.7 0-6.5 1.9-1.9 4.8-1.7 6.5 0l3.3 3.3 4.2-4.2-3.3-3.3c-2-2-1.6-4.9 0-6.5 2-2 4.9-1.6 6.5 0l3.3 3.3 4.2-4.2-3.3-3.2c-4.2-4.2-10.8-4-14.8 0-2.8 2.8-3.1 6.1-3.1 7.6-1.5-.1-4.9.3-7.6 3.1-3.9 3.9-4.2 10.6 0 14.8l3.3 3.3 4.2-4.2-3.4-3.3zm24.73-9.682 4.172-4.172 6.505 6.505-4.172 4.172zM106.2 37.5l4.1-4.1-6.5-6.5-4.2 4.1 6.6 6.5z"/><path fill="#573357" d="m106.142 16.042 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#be272d" d="m84.81 37.543 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#008e4c" d="m127.497 37.555 4.171-4.172 4.172 4.172-4.171 4.172z"/><path fill="#7a773e" d="m106.172 58.866 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#443639" d="m116.856 26.74 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#803136" d="m95.455 48.169 4.172-4.172 4.172 4.172-4.172 4.172z"/><path fill="#593438" d="m95.446 26.753 4.172-4.172 4.172 4.173-4.172 4.171z"/><path fill="#443639" d="m106.155 37.456 4.172-4.172 4.172 4.171-4.172 4.172z"/><path fill="#2a6442" d="m116.871 48.153 4.172-4.172 4.172 4.172-4.172 4.172z"/><path d="M170.4 13.5c-2.5-2.2-5.7-3.3-9.6-3.3h-7.2v23.6h7.6c3.8 0 7-1.1 9.4-3.3s3.6-5 3.6-8.5-1.3-6.3-3.8-8.5zm.1 8.5c0 2.6-.9 4.7-2.6 6.2-1.7 1.6-4.1 2.3-7 2.3h-3.8V13.4h3.8c2.9 0 5.2.8 7 2.3 1.7 1.5 2.6 3.7 2.6 6.3zm14.6-6.3c-2.5 0-4.7.9-6.4 2.7s-2.6 4-2.6 6.6.9 4.8 2.6 6.6c1.7 1.8 3.9 2.7 6.4 2.7h.1v-.1c2.5 0 4.7-.9 6.4-2.7s2.6-4 2.6-6.6c0-2.5-.9-4.8-2.6-6.6-1.8-1.7-3.9-2.6-6.5-2.6zm4.1 13.7c-.5.6-1.1 1-1.8 1.3s-1.4.3-2.2.3c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 3 .6 4 1.7 1.1 1.2 1.6 2.6 1.6 4.3 0 1.9-.5 3.4-1.6 4.6zm16.9.8c-.5.6-1.3.9-2.3.9-1.6 0-2.4-.9-2.4-2.7v-9.2h5v-3h-5v-4.4h-3.3v4.4h-2.9l.1 3h2.9v9.3c0 1.9.5 3.3 1.4 4.3s2.2 1.5 3.9 1.5c1.8 0 3.2-.5 4.2-1.5l-1.6-2.6zm38.1-11.6c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V16.1h-3.4v2.5h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-.5.6-1.1 1-1.8 1.3s-1.4.4-2.2.4c-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6.1 2.9.6 4 1.8zm17.9 3.6c-.9-.3-1.9-.6-3-.9-1-.3-1.9-.6-2.5-1-.7-.4-1-1-1-1.6l.1-.1c0-.7.3-1.2.9-1.6.6-.4 1.4-.6 2.3-.6 2 0 3.4.7 4.5 2l2-2c-1.3-1.8-3.5-2.7-6.6-2.7-1.9 0-3.5.5-4.7 1.4-1.2 1-1.7 2.1-1.7 3.5 0 1.2.3 2.1 1 2.9s1.5 1.3 2.6 1.7c1.1.4 2 .7 2.9 1 1 .3 1.8.7 2.4 1.1.7.5 1 1 1 1.8s-.3 1.4-.9 1.8c-.6.5-1.4.7-2.5.7-2.3 0-4.1-.8-5.3-2.3l-2 2.2c1.5 1.9 3.9 2.9 7.1 2.9 2.2 0 3.9-.5 5.1-1.5s1.8-2.3 1.8-3.8c0-1.2-.3-2.2-1-3-.6-.9-1.5-1.4-2.5-1.9zm14.9-8.6c-2.3 0-4.1.8-5.2 2.5V8.4h-3.4v25.4h3.4l.1-10.3c0-1.4.4-2.6 1.2-3.4.8-.8 1.8-1.2 3.2-1.2 1.3 0 2.4.4 3.2 1.3.8.8 1.2 2 1.2 3.4v10.3h3.4V23c0-2.3-.6-4-1.9-5.4-1.4-1.4-3.1-2-5.2-2zm-52.2 3c-1.5-2-3.5-3-6.1-3-2.5 0-4.5.9-6.1 2.7-1.6 1.8-2.4 4-2.4 6.6 0 2.7.8 4.9 2.5 6.6 1.7 1.8 3.7 2.7 6.1 2.7 2.6 0 4.6-1 6.1-3.1v2.6h3.4V8.4h-3.4v10.2h-.1zm-1.6 2c1.1 1.2 1.6 2.6 1.6 4.3s-.5 3.2-1.6 4.4c-1.1 1.2-2.4 1.8-4 1.8-1.7 0-3-.6-4.1-1.8-1.1-1.2-1.6-2.7-1.6-4.4 0-1.7.6-3.2 1.6-4.3 1.1-1.2 2.4-1.7 4.1-1.7 1.6 0 2.9.5 4 1.7zm48.8 19.9h-3.6v19.1c0 2.4.7 4.1 2.1 5.1 1.2.9 3.1 1.4 5.6 1.4h.1v-3h-.1c-1.2 0-2.1-.2-2.7-.6-.9-.6-1.4-1.7-1.4-3.3V51h4.1v-3h-4.1v-7.5zm-96.2 7c-1.4 0-2.6.3-3.7 1-1 .6-1.7 1.5-2.3 2.6-1.2-2.4-3.2-3.6-6-3.6-2.2 0-4 .9-5.2 2.6V48h-3.5v18.2h3.5l.2-10.7c0-1.5.4-2.6 1.1-3.5.7-.9 1.8-1.3 3.1-1.3s2.3.4 3.1 1.3c.8.9 1.2 2 1.2 3.5v10.6h3.4V55.5c0-1.5.4-2.6 1.2-3.5s1.8-1.3 3.2-1.3c1.3 0 2.3.4 3.1 1.3.7.9 1.1 2 1.1 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5-1.3-1.3-3-2-5.1-2zm18.9 0c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7 1-.9 2.2-1.4 3.6-1.4zm22.5-2.3c-.6-.5-1.6-.8-2.8-.8-1.9 0-3.4.9-4.5 2.6v-2H205v18.2h3.5l-.1-10.5c0-1.5.3-2.7.9-3.6.6-.9 1.5-1.3 2.6-1.3.9 0 1.7.2 2.3.7h.1l1.4-3.3zm9-.7c-2.5 0-4.7.9-6.4 2.8-1.7 1.9-2.6 4.1-2.6 6.8s.9 5 2.7 6.8c1.8 1.8 4.1 2.8 6.8 2.8h.1v-.1c1.4 0 2.7-.3 3.9-.7 1.2-.5 2.2-1.1 3-1.9l-1.8-2.4c-1.3 1.3-3 2-5 2-1.7 0-3.1-.5-4.2-1.6-1.1-1-1.8-2.4-2-4h14.3c.1-.3.1-.7.1-1.2 0-2.5-.9-4.7-2.6-6.5-1.6-1.8-3.8-2.8-6.3-2.8zm.1 3c1.4 0 2.6.5 3.6 1.3 1 .9 1.6 2.1 1.8 3.8h-10.8c.3-1.5.9-2.7 1.8-3.7.9-.9 2.1-1.4 3.6-1.4zm26.1 0c-1.5-2-3.6-3.1-6.3-3.1-2.5 0-4.6.9-6.3 2.7s-2.5 4.1-2.5 6.8.9 5 2.5 6.8c1.7 1.8 3.8 2.7 6.3 2.7 2.6 0 4.7-1.1 6.3-3.2v2.7h3.5V40.5h-3.5v10zm-1.7 2c1.1 1.2 1.6 2.7 1.6 4.5 0 1.7-.6 3.3-1.6 4.5-1.1 1.2-2.4 1.8-4.2 1.8-1.7 0-3.1-.6-4.2-1.8-1.1-1.2-1.7-2.7-1.7-4.5s.6-3.3 1.7-4.5c1.1-1.2 2.5-1.8 4.2-1.8 1.8.1 3.1.7 4.2 1.8zm43.5-3c-1.3-1.4-3-2.1-5.2-2.1-2.4 0-4.2.9-5.4 2.6v-9.6h-3.5v25.7h3.5l.1-10.5c0-1.5.4-2.6 1.2-3.5.8-.9 1.8-1.3 3.2-1.3 1.4 0 2.5.4 3.3 1.3.8.9 1.2 2 1.2 3.5v10.6h3.5V55c0-2.3-.6-4.1-1.9-5.5zM259.1 48h3.5v18.2h-3.5zm0-7.5h3.4v3.4h-3.4z"/></svg> </symbol>
<symbol id="icon-close">
<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M20 5.61143L18.3886 4L12 10.3886L5.61143 4L4 5.61143L10.3886 12L4 18.3886L5.61143 20L12 13.6114L18.3886 20L20 18.3886L13.6114 12L20 5.61143Z"/></svg> </symbol>
</defs>
</svg>
<!-- Google Tag Manager (Testing) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3X3VT7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
<a
href="#main"
rel="nocaes"
id="skip-to-content_1-0"
class=" skip-to-content mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Skip to content</span></a><!-- end: skip-to-content mntl-text-link -->
<header id="header_1-0" class="comp header--search header" role="banner" data-tracking-container="true">
<div class="header__menu-top">
<div class="header__menu-button-container">
<button class="header__menu-button" aria-label="Main menu for Health">
<div class="header__menu-button-inner">
<svg class="icon icon-menu ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-menu"></use>
</svg>
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
<div>
</button>
</div>
<div class="header__logo-wrapper">
<a id="logo_1-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_1-0" class="comp is-screenreader-only mntl-text-block">
Health</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div id="utility-nav_1-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc search-bar utility-nav__search utility-nav__partial-menu-item">
<div id="general-search_1-0" class="comp type--cat general-search" data-tracking-container="true">
<button class="general-search__icon-button" aria-label="search">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<form class="general-search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="general-search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="general-search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
<button class="general-search__close" aria-role="button" aria-label="Close search bar">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_1-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat general-search -->
</li>
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_1-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletters</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
</ul>
</div><!-- end: comp utility-nav -->
</div>
<div class="header__nav-panel">
<nav id="fullscreen-nav_1-0" class="comp fullscreen-nav" role="navigation" data-tracking-container="true">
<div id="fullscreen-nav__search_1-0" class="comp type--cat fullscreen-nav__search general-search" data-tracking-container="true">
<form class="fullscreen-nav__search__form" role="search" action="/search" method="get">
<div class="general-search__input-group input-group">
<label for="fullscreen-nav__search__search-input" class="type--cat-bold">Search</label>
<input type="text" name="q" id="fullscreen-nav__search__search-input" class="general-search__input" placeholder="What are you looking for?" type="text" required="required" value="" autocomplete="off">
<button class="general-search__button type--squirrel button--contained-standard-square">
<svg class="icon icon-search ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use>
</svg>
</button>
</div>
</form>
<div class="loc validation-message">
<div id="general-search__validation-message_2-0" class="comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational">
<svg class="icon icon-info message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-info"></use>
</svg>
<span class="message-banner__text ">
Please fill out this field.
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp is-hidden general-search__validation-message message-banner--informational message-banner message-banner--informational -->
</div>
</div><!-- end: comp type--cat fullscreen-nav__search general-search -->
<ul class="fullscreen-nav__list">
<li class="fullscreen-nav__list-item">
<a
href="https://www.health.com/news"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> News
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.health.com/diseases-conditions" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-conditions-a---z-fullscreen-nav">
Conditions A - Z
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-conditions-a---z-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Conditions A - Z</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/condition/anxiety"
rel="nocaes"
> Anxiety
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/condition/infectious-diseases/coronavirus"
rel="nocaes"
> Coronavirus
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/condition/type-2-diabetes"
rel="nocaes"
> Type 2 Diabetes
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/condition/headaches-and-migraines"
rel="nocaes"
> Headaches and Migraines
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/condition/heart-disease"
rel="nocaes"
> Heart Disease
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.health.com/diseases-conditions"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a
href="https://www.health.com/nutrition"
rel="nocaes"
class="fullscreen-nav__link type--squirrel-bold"
> Nutrition
</a><!-- end: fullscreen-nav__link type--squirrel-bold --> </li>
<li class="fullscreen-nav__list-item">
<a href="https://www.health.com/wellness" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-wellness-fullscreen-nav">
Wellness
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-wellness-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">Wellness</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/best-life-now"
rel="nocaes"
> Best Life now
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/mind-body"
rel="nocaes"
> Mind and Body
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/resolution-reboot"
rel="nocaes"
> Resolution Reboot
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/wellness-warriors"
rel="nocaes"
> Wellness Warriors
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.health.com/wellness"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</div>
</li>
<li class="fullscreen-nav__list-item">
<a href="https://www.health.com/about-us-5223970" class="fullscreen-nav__title type--squirrel" aria-expanded="false" aria-controls="fullscreen-nav__sublist-about-us-fullscreen-nav">
About Us
<svg class="icon icon-chevron_right ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-chevron_right"></use>
</svg>
</a>
<div class="fullscreen-nav__sublist-container" id="fullscreen-nav__sublist-about-us-fullscreen-nav">
<div class="fullscreen-nav__sublist-header">
<button class="fullscreen-nav__sublist-back-button" role="button" aria-label="Back to main menu">
<svg class="icon icon-arrow_left ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-arrow_left"></use>
</svg>
</button>
<span class="fullscreen-nav__sublist-header-text type--goat-bold">About Us</span>
</div>
<ul class="fullscreen-nav__sublist">
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/health-com-s-editorial-process-5224046"
rel="nocaes"
> Editorial Process
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/health-com-s-medical-expert-board-5224047"
rel="nocaes"
> Medical Expert Board
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--rabbit">
<a
href="https://www.health.com/health-com-s-anti-racism-pledge-5224049"
rel="nocaes"
> Anti-Racism Pledge
</a><!-- end: --> </li>
<li class="fullscreen-nav__sublist-item type--squirrel-bold">
<a
href="https://www.health.com/about-us-5223970"
rel="nocaes"
> Read More
</a><!-- end: --> </li>
</ul>
</div>
</li>
</ul>
<div id="utility-nav_2-0" class="comp utility-nav">
<ul class="utility-nav__list type--rabbit">
<li class="loc newsletter-link-wrapper utility-nav__newsletter utility-nav__full-menu-item">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-header"
id="newsletter-dialog-header-link_2-0"
class=" newsletter-dialog-header-link dialog-link mntl-text-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletters</span></a><!-- end: newsletter-dialog-header-link dialog-link mntl-text-link -->
</li>
</ul>
</div><!-- end: comp utility-nav -->
<div id="social-follow_1-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/Health/" data-network="facebook" aria-label="Visit Health's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/health_com_" data-network="twitter" aria-label="Visit Health's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/health/" data-network="pinterest" aria-label="Visit Health's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/healthmagazine/" data-network="instagram" aria-label="Visit Health's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/channel/UCF11Yrx9bAy2Q6j6lgo0JwQ" data-network="youtube" aria-label="Visit Health's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</nav><!-- end: comp fullscreen-nav -->
</div>
<nav id="header-nav_1-0" class="comp header-nav" role="navigation">
<div class="header-nav__list-wrapper">
<ul class="header-nav__list">
<li class="header-nav__list-item">
<a
href="https://www.health.com/news"
rel="nocaes"
> News
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.health.com/diseases-conditions"
rel="nocaes"
> Conditions A - Z
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/condition/anxiety"
rel="nocaes"
> Anxiety
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/condition/infectious-diseases/coronavirus"
rel="nocaes"
> Coronavirus
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/condition/type-2-diabetes"
rel="nocaes"
> Type 2 Diabetes
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/condition/headaches-and-migraines"
rel="nocaes"
> Headaches and Migraines
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/condition/heart-disease"
rel="nocaes"
> Heart Disease
</a><!-- end: --> </li>
<li class="header-nav__sublist-item type--squirrel-bold view-all">
<a
href="https://www.health.com/diseases-conditions"
rel="nocaes"
> View All
</a><!-- end: --> </li>
</ul>
</li>
<li class="header-nav__list-item">
<a
href="https://www.health.com/nutrition"
rel="nocaes"
> Nutrition
</a><!-- end: -->
</li>
<li class="header-nav__list-item">
<a
href="https://www.health.com/wellness"
rel="nocaes"
> Wellness
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/best-life-now"
rel="nocaes"
> Best Life Now
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/mind-body"
rel="nocaes"
> Mind and Body
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/resolution-reboot"
rel="nocaes"
> Resolution Reboot
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/wellness-warriors"
rel="nocaes"
> Wellness Warriors
</a><!-- end: --> </li>
</ul>
</li>
</ul>
</div>
<div class="header-nav__list-item header-nav__list-item-about-us">
<a
href="/about-us-5223970"
rel="nocaes"
> About Us
</a><!-- end: -->
<ul class="header-nav__sublist">
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/health-com-s-editorial-process-5224046"
rel="nocaes"
> Editorial Process
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/health-com-s-medical-expert-board-5224047"
rel="nocaes"
> Medical Expert Board
</a><!-- end: --> </li>
<li class="header-nav__sublist-item">
<a
href="https://www.health.com/health-com-s-anti-racism-pledge-5224049"
rel="nocaes"
> Anti-Racism Pledge
</a><!-- end: --> </li>
</ul>
</div>
</nav><!-- end: comp header-nav -->
</header><!-- end: comp header--search header -->
<div id="mntl-leaderboard-header_1-0" class="comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard ">
<div id="leaderboard-flex-1" class="wrapper"></div>
</div><!-- end: comp has-right-label leaderboard has-left-label mntl-leaderboard-header mntl-leaderboard-flex-1 mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard -->
<div id="mntl-leaderboard-spacer_1-0" class="comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block"></div><!-- end: comp js-rollaway-spacer mntl-leaderboard-spacer mntl-block -->
<main id="main" class="loc main" role="main">
<iframe id="height-change-listener" role="none" tabindex="-1" src="about:blank" aria-hidden="true"></iframe>
<article id="healthdotcom-article_1-0" class="comp mntl-article--two-column-right-rail healthdotcom-article mntl-article" data-tracking-container="true">
<div class="loc article-header">
<div id="article-preheading_1-0" class="comp article-preheading mntl-block">
<ul id="breadcrumbs_1-0" class="comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block" data-tracking-container="true">
<li id="mntl-breadcrumbs__item_1-0" class="comp mntl-breadcrumbs__item mntl-block">
<a
href="https://www.health.com/news"
rel="nocaes"
id="mntl-text-link_1-0"
class=" mntl-text-link mntl-breadcrumbs__link"
data-tracking-container="true"
><span class="link__wrapper">News</span></a><!-- end: mntl-text-link mntl-breadcrumbs__link -->
</li><!-- end: comp mntl-breadcrumbs__item mntl-block -->
</ul><!-- end: comp type--squirrel breadcrumbs mntl-breadcrumbs mntl-block -->
</div><!-- end: comp article-preheading mntl-block -->
<h1 id="article-heading_1-0" class="comp type--lion article-heading mntl-text-block">
Mass Shootings Affect Our Collective Mental Health—Here&#39;s How to Begin to Cope</h1><!-- end: comp type--lion article-heading mntl-text-block -->
<h2 id="article-subheading_1-0" class="comp type--dog article-subheading">
&#34;For everyone, it is possible for events like this to overwhelm our usual abilities to cope in major ways and in small ways.&#34;</h2><!-- end: comp type--dog article-subheading -->
<div id="article-meta-dynamic_1-0" class="comp article-meta-dynamic article-meta mntl-block" data-tracking-container="true">
<div id="healthdotcom-bylines_1-0" class="comp type--rabbit healthdotcom-bylines mntl-bylines">
<div id="mntl-bylines__group_1-0" class="comp mntl-bylines__group--author mntl-bylines__group mntl-block">
<div id="mntl-bylines__item_1-0" class="comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date">
<span class="mntl-attribution__item-descriptor">By</span>
<div data-tooltip="&lt;p&gt;Alyssa Hui is a St. Louis-based health writer and news reporter who specializes in medical research, caregiving, health, and wellness. She has over four years of experience reporting, editing and producing a variety of content across media platforms. Previously, she worked as a TV news reporter at ABC 20 News in Springfield, Illinois. Her reporting and stories appear in Verywell Health, SeniorsMatter, WSUM 91.7 FM Radio, WKOW ABC 27 News and WMTV NBC 15 News. In her spare time, she likes journaling, meditating, working out at the gym, baking, going on long walks and hiking.&lt;/p&gt;" data-inline-tooltip="true">
<a
href="https://www.health.com/author/alyssa-hui"
rel="nocaes"
data-trigger-link="true"
class="mntl-attribution__item-name"
>Alyssa Hui</a><!-- end: mntl-attribution__item-name -->
<div id="mntl-author-tooltip_1-0" class="comp mntl-author-tooltip mntl-tooltip mntl-group">
<div class="mntl-author-tooltip__top ">
<div class="mntl-author-tooltip__image-wrapper">
<div class="img-placeholder" style="padding-bottom:66.6%;">
<img
data-srcset="https://www.health.com/thmb/mu57kHwIU8oyaZhleManCJwzluI=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 40w, https://www.health.com/thmb/l7chR-txkCDDOFMPKzUJbmN3xQU=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 58w, https://www.health.com/thmb/i6e-tQTrpgdyaCgqUh7edbE2prw=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 76w, https://www.health.com/thmb/K1fwY-1WuKuxMxsVT7OwebqtUPY=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 112w"
data-sizes="80px"
data-src="https://www.health.com/thmb/HNdcve1xdLj8nQNuzpZwkLNntCc=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg"
alt="Alyssa Hui"
class="lazyload mntl-author-tooltip__image"
width="75"
height="75"
/>
<noscript>
<img src="https://www.health.com/thmb/HNdcve1xdLj8nQNuzpZwkLNntCc=/75x75/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg"
srcset="https://www.health.com/thmb/mu57kHwIU8oyaZhleManCJwzluI=/40x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 40w, https://www.health.com/thmb/l7chR-txkCDDOFMPKzUJbmN3xQU=/58x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 58w, https://www.health.com/thmb/i6e-tQTrpgdyaCgqUh7edbE2prw=/76x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 76w, https://www.health.com/thmb/K1fwY-1WuKuxMxsVT7OwebqtUPY=/112x0/filters:no_upscale():max_bytes(150000):strip_icc()/alyssa-hui-headshot-2022--49ddd4a8e00b4b848de22eb532698834.jpg 112w"
alt="Alyssa Hui"
width="75"
height="75"
class="img--noscript mntl-author-tooltip__image" />
</noscript>
</div> </div>
<div id="mntl-author-tooltip__name_1-0" class="comp mntl-author-tooltip__name mntl-attribution__item">
<a
href="https://www.health.com/author/alyssa-hui"
rel="nocaes"
class="mntl-attribution__item-name"
>Alyssa Hui</a><!-- end: mntl-attribution__item-name -->
</div><!-- end: comp mntl-author-tooltip__name mntl-attribution__item -->
<div class="mntl-author-tooltip__bio">
<p>Alyssa Hui is a St. Louis-based health writer and news reporter who specializes in medical research, caregiving, health, and wellness. She has over four years of experience reporting, editing and producing a variety of content across media platforms. Previously, she worked as a TV news reporter at ABC 20 News in Springfield, Illinois. Her reporting and stories appear in Verywell Health, SeniorsMatter, WSUM 91.7 FM Radio, WKOW ABC 27 News and WMTV NBC 15 News. In her spare time, she likes journaling, meditating, working out at the gym, baking, going on long walks and hiking.</p>
</div>
</div>
<div class="mntl-author-tooltip__bottom">
<a
href="/about-us-5223970#toc-our-editorial-process"
rel="nocaes"
class="mntl-author-tooltip__learn-more-link"
>health's editorial guidelines</a><!-- end: mntl-author-tooltip__learn-more-link -->
</div>
</div><!-- end: comp mntl-author-tooltip mntl-tooltip mntl-group -->
</div>
</div><!-- end: comp mntl-bylines__item mntl-attribution__item mntl-attribution__item--has-date -->
<div class="mntl-attribution__item-date">Published on May 31, 2022</div>
</div><!-- end: comp mntl-bylines__group--author mntl-bylines__group mntl-block -->
</div><!-- end: comp type--rabbit healthdotcom-bylines mntl-bylines -->
<div id="social-share-block_1-0" class="comp social-share-block mntl-block">
<ul id="social-share_1-0" class="comp social-share mntl-social-share share" data-title="Mass Shootings Affect Our Collective Mental Health—Here&amp;#39;s How to Begin to Cope" data-description="Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies." data-tracking-container="true">
<li class="share-item share-item-facebook">
<span data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.health.com%2Fnews%2Fmass-shootings-mental-health-how-to-cope%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-share-article"
data-network="facebook"
data-click-tracked="true"
class="share-link share-link-facebook"
tabindex="0"
title="Share on Facebook">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
Share
</span>
</li>
<li class="share-item share-item-twitter">
<span data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.health.com%2Fnews%2Fmass-shootings-mental-health-how-to-cope%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&via=null&text=Mass+Shootings+Affect+Our+Collective+Mental+Health%E2%80%94Here%26%2339%3Bs+How+to+Begin+to+Cope"
data-network="twitter"
data-click-tracked="true"
class="share-link share-link-twitter"
tabindex="0"
title="Share on Twitter">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
Tweet
</span>
</li>
<li class="share-item share-item-pinterest">
<span data-href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.health.com%2Fnews%2Fmass-shootings-mental-health-how-to-cope%3Futm_source%3Dpinterest%26utm_medium%3Dsocial%26utm_campaign%3Dshareurlbuttons&description=Mass+Shootings+Affect+Our+Collective+Mental+Health%E2%80%94Here%26%2339%3Bs+How+to+Begin+to+Cope&media=https%3A%2F%2Fwww.health.com%2Fthmb%2FPDCB3F68L__5K3Eli7xrp-g8llA%3D%2F750x0%2FCope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg"
data-network="pinterest"
data-click-tracked="true"
class="share-link share-link-pinterest"
tabindex="0"
title="Share on Pinterest">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
Pin
</span>
</li>
<li class="share-item share-item-emailshare">
<span data-href="https://www.health.com/news/mass-shootings-mental-health-how-to-cope?utm_source=emailshare&utm_medium=social&utm_campaign=shareurlbuttons"
data-network="emailshare"
data-click-tracked="true"
class="share-link share-link-emailshare"
tabindex="0"
title="Email this article">
<svg class="icon icon-email ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-email"></use>
</svg>
Email
</span>
</li>
</ul><!-- end: comp social-share mntl-social-share share -->
</div><!-- end: comp social-share-block mntl-block -->
</div><!-- end: comp article-meta-dynamic article-meta mntl-block -->
</div>
<div class="loc article-content">
<figure id="figure-article_1-0" class="comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image">
<div class="primary-image__media">
<div class="img-placeholder" style="padding-bottom:56.2%;">
<img
src="https://www.health.com/thmb/N4bTggmkZ9b98Ef6Bi7tKM1Glm8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg"
width="2000"
height="1125"
alt="Residents embrace after a vigil for victims of the Robb Elementary School shooting in Uvalde, Texas, US, on Wednesday, May 25, 2022."
class=" figure-article mntl-universal-primary-image primary-image__image mntl-primary-image--blurry"
onload="(function(e){e.classList.add(&#39;loaded&#39;)})(this)"
style="--blurry: url(&#39;data:image/gif;charset=utf-8;base64,R0lGODlhCwAGAPUAAAAAAAQDCAcCCAkAAQwAAA4EBQ0JCBMBARIEARcFBRMKBRYIBR8LFhITDRsRBxoXDhoXEBgaFxsaFR0aFSMVCCAXEiEdFCAdFiIfGDcMEyUZIywjGjslGFAVEUItHF41H00/NHQqK3ctLmBUOlRMSXxPSn2FkqJbO4J9aoiHdZOJZqmCW6uEW66Cd7GNabGdhImt36O/15zA8KLH86LH9KPI9LrZ+LrY/L/d/9XGpfrIjcPd/tnu/9zv/v787QAAACwAAAAACwAGAEUITQAlZLjwIEUMGjVgzJAhwgMLDi8KUPiQAMICHyNWYABwogcPAAFMWFCRA0WDCDh2GLBxgwEIFyQ0lAAQYsIGARUQHOigowUABwQGKAgIADs=&#39;)"
/>
<noscript>
<img
src="https://www.health.com/thmb/N4bTggmkZ9b98Ef6Bi7tKM1Glm8=/900x0/filters:no_upscale():max_bytes(150000):strip_icc():gifv()/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg"
width="2000"
height="1125"
class="loaded primary-img--noscript figure-article mntl-universal-primary-image primary-image__image mntl-primary-image--blurry"
alt="Residents embrace after a vigil for victims of the Robb Elementary School shooting in Uvalde, Texas, US, on Wednesday, May 25, 2022."
/>
</noscript>
</div> </div>
<figcaption id="primary-image__figcap_1-0" class="comp primary-image__figcap mntl-figure-caption figure-article-caption">
<span class="figure-article-caption-owner">Photo: Eric Thayer / Getty Images</span>
</figcaption><!-- end: comp primary-image__figcap mntl-figure-caption figure-article-caption -->
</figure><!-- end: comp right-rail__offset type--mouse figure-landscape figure-article mntl-universal-primary-image -->
<div id="article-content_1-0" class="comp article-content mntl-block">
<div id="mntl-sc-page_1-0" class="comp structured-content js-extended-commerce__section mntl-sc-page mntl-block" data-sc-sticky-offset="90" data-sc-ad-label-height="24" data-sc-ad-track-spacing="100" data-sc-min-track-height="250" data-sc-max-track-height="600" data-sc-breakpoint="50em" data-sc-load-immediate="4" data-sc-content-positions="[1, 1250, 1550, 1950, 2350, 2750, 3150, 3550, 3950]" data-bind-scroll-on-start="true">
<p id="mntl-sc-block_1-0" class="comp mntl-sc-block mntl-sc-block-html">
<em>Fact checked on May 31, 2022 by Vivianna Shields, a journalist and fact-checker with experience in health and wellness publishing.</em>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-1" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-2" class="comp mntl-sc-block mntl-sc-block-html">
In the U.S., more than 200 mass shootings—events during which <a href="https://www.gunviolencearchive.org/explainer" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">at least four people</a> are shot and injured or killed—have taken place so far in 2022, according to the <a href="https://www.gunviolencearchive.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">Gun Violence Archive</a>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-3" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-4" class="comp mntl-sc-block mntl-sc-block-html">
The most recent incidents in <a href="https://www.nytimes.com/news-event/shooting-texas-elementary-school?name=styln-texas-school-shooting&amp;region=TOP_BANNER&amp;block=storyline_menu_recirc&amp;action=click&amp;pgtype=LegacyCollection&amp;variant=show" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Uvalde, Texas</a>, where 19 children and two teachers were killed during a school day; and <a href="https://www.nytimes.com/live/2022/05/14/nyregion/buffalo-shooting" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">Buffalo, New York</a>, where 10 people were killed in a grocery store, have left not only the affected communities but the U.S. as a whole reeling, still trying to process the tragedies.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-5" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-6" class="comp mntl-sc-block mntl-sc-block-html">
"When something unfathomable and overwhelming happens like an act of mass violence affecting young children, it affects all of us whether we're closely related or not," <a href="https://www.psychiatry.org/about-apa/meet-our-organization/board-of-trustees/executive-committee-of-the-board-of-trustees/rebecca-brendel" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Rebecca Brendel, MD, JD</a>, president of the<a href="https://www.psychiatry.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2"> American Psychiatric Association</a> and an assistant professor of psychiatry at Harvard Medical School, told <i>Health</i>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-7" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-8" class="comp mntl-sc-block mntl-sc-block-html">
&#34;For everyone, it is possible for events like this to overwhelm our usual abilities to cope in major ways and in small ways,&#34; Dr. Brendel added.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-9" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-10" class="comp mntl-sc-block mntl-sc-block-html">
Some people may resort to anger or frustration; others may feel fearful and helpless; while still others may experience feelings of sadness, sorrow, and worry, <a href="https://psychiatry.med.wayne.edu/profile/dz0083" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Arash Javanbakht, MD</a>, a psychiatrist and director of the<a href="https://www.starclab.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow"> Stress, Trauma, and Anxiety Research Clinic</a> at Wayne State University, told <i>Health</i>.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-11" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-12" class="comp mntl-sc-block mntl-sc-block-html">
Whatever you&#39;re feeling, mental health experts maintain that any reaction is not only typical, but expected. &#34;This kind of trauma or something that happened out of the course of everyday life that&#39;s just so upsetting; it&#39;s normal to feel a reaction,&#34; said Dr. Brendel.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-13" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-14" class="comp mntl-sc-block mntl-sc-block-html">
Here are some expert-backed ways to help you start processing any feelings and emotions you may be struggling with.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-15" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-communicate-your-feelings"></span> <h2 id="mntl-sc-block_1-0-16" class="comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Communicate Your Feelings </span> </h2><!-- end: comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-17" class="comp mntl-sc-block mntl-sc-block-html">
After a mass shooting event, it's important to recognize, share, express, and communicate any emotions or feelings you may have with trusted people who are willing to talk and listen,<a href="https://www.providence.org/doctors/psychology/ca/santa-monica/mayra-mendez-1295860872" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1"> Mayra Mendez, PhD, LMFT</a>, a licensed psychotherapist and program coordinator of intellectual and developmental disabilities and mental health services at Providence Saint John's Child and Family Development Center in Santa Monica, CA, told Health.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-18" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-19" class="comp mntl-sc-block mntl-sc-block-html">
&#34;It&#39;s OK to feel outraged and it&#39;s OK to feel powerless, but the way that you best manage those types of feelings is by exploring them, putting them out there, writing about them, and doing something active,&#34; said Dr. Mendez.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-20" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-21" class="comp mntl-sc-block mntl-sc-block-html">
Talking with others can be a way to validate your feelings and experiences, too. It can remind you that whatever you're feeling or thinking is a typical response to traumatic events, according to the <a href="https://www.nami.org/Blogs/NAMI-Blog/October-2020/7-Tools-for-Managing-Traumatic-Stress" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">National Alliance on Mental Illness</a> (NAMI), while also allowing you to feel more connected to others who may be feeling similarly. Sharing these feelings with others can also provide comfort in knowing that you have support moving forward to get you through the days ahead, said Dr. Brendel.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-22" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-stick-to-a-routine"></span> <h2 id="mntl-sc-block_1-0-23" class="comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Stick to a Routine </span> </h2><!-- end: comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-24" class="comp mntl-sc-block mntl-sc-block-html">
It&#39;s easy to experience disturbances in your day-to-day life following news of a traumatic event, but according to Dr. Mendez, keeping up with your daily routine can be beneficial to help maintain a sense of normalcy—especially for children and teenagers.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-25" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-26" class="comp mntl-sc-block mntl-sc-block-html">
&#34;Routine is really important during times of stress, especially when the stress is something that&#39;s completely unimaginable and unexpected,&#34; said Dr. Mendez. &#34;The way we ground ourselves is by going to our routines, whatever those are, it&#39;s different for everybody.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-27" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-28" class="comp mntl-sc-block mntl-sc-block-html">
Dr. Mendez and Dr. Javanbakht also suggest continuing a practice that helps with emotional relief whether that be prayer, exercise, meditation, reading inspirational material or attending to other forms of self-care.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-29" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<div id="mntl-sc-block_1-0-30" class="comp related-link mntl-sc-block healthdotcom-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block">
<a
href="https://www.health.com/news/mental-illness-gun-violence"
rel="nocaes"
id="mntl-sc-block-featuredlink__link_1-0"
class=" mntl-sc-block-featuredlink__link mntl-text-link type--cat-link"
data-tracking-container="true"
data-tracking-id="featured-link"
><span class="link__wrapper">Mental Illness and Gun Violence: Why It&#39;s Harmful to Link the Two</span></a><!-- end: mntl-sc-block-featuredlink__link mntl-text-link type--cat-link -->
</div><!-- end: comp related-link mntl-sc-block healthdotcom-sc-block-featuredlink mntl-sc-block-featuredlink mntl-block -->
<div id="mntl-sc-block_1-0-31" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-limit-your-media-exposure"></span> <h2 id="mntl-sc-block_1-0-32" class="comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Limit Your Media Exposure </span> </h2><!-- end: comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-33" class="comp mntl-sc-block mntl-sc-block-html">
Staying informed on current events is important—but it&#39;s equally important to know when to step away from the coverage and give yourself and your family a break.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-34" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-35" class="comp mntl-sc-block mntl-sc-block-html">
&#34;If you [turn on] the TV, any of the cable news channels for hours and hours are talking about this—the pain and the number of people who got killed,&#34; said Dr. Javanbakht. &#34;Some even show pictures of videos of the chaos, and if you get hours of exposure to this, you will feel much worse.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-36" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-37" class="comp mntl-sc-block mntl-sc-block-html">
In a 2020 commentary published in the journal <a href="https://www.nature.com/articles/s41562-020-00981-x" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1" rel="nofollow"><i>Nature Human Behavior</i></a>, researchers explained that media exposure—even just several hours of reading or watching about a mass casualty event like the <a href="https://www.cnn.com/2013/06/03/us/boston-marathon-terror-attack-fast-facts/index.html" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">2013 Boston Marathon bombings</a>—led to higher reported levels of acute stress. The repeated exposure was also associated with ongoing worry about mass violence and traumatic stress symptoms over time.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-38" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-39" class="comp mntl-sc-block mntl-sc-block-html">
Another <a href="https://www.science.org/doi/10.1126/sciadv.aav3502" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">2019 study</a> found that repeated media exposure to mass trauma can fuel a "cycle of distress"—ultimately putting individuals at risk of both mental and physical health consequences.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-40" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-41" class="comp mntl-sc-block mntl-sc-block-html">
&#34;Although a well-informed public is essential during crisis events, it is also important that viewers understand how they may be putting their long-term mental and physical health at risk by closely following along with collective traumas as they unfold in the news media,&#34; study authors wrote. &#34;That way, consumers will be able to make more mindful and informed choices about how to stay informed about collective traumas across the world.&#34;
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-42" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<span class="heading-toc" id="toc-consider-professional-help"></span> <h2 id="mntl-sc-block_1-0-43" class="comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading"> <span class="mntl-sc-block-heading__text"> Consider Professional Help </span> </h2><!-- end: comp mntl-sc-block healthdotcom-sc-block-heading mntl-sc-block-heading -->
<p id="mntl-sc-block_1-0-44" class="comp mntl-sc-block mntl-sc-block-html">
Though there&#39;s no &#34;right&#34; way to deal with traumatic events, people not directly affected by a mass casualty event should see their intense sadness and worry begin to fade after about two weeks, said Dr. Brendel.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-45" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-46" class="comp mntl-sc-block mntl-sc-block-html">
But if those symptoms of trauma persist—like not being able to sleep or enjoy things you once liked, having recurring worries or fears, or feeling fearful to go about your daily activities—it may be time to seek the help of a licensed mental health professional.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-47" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-48" class="comp mntl-sc-block mntl-sc-block-html">
&#34;The most important thing when we face mass trauma such as the [recent] mass shootings…is to find a way to talk about the events and reestablish normalcy and routines, but also not overexpose ourselves in a way that itself can become harmful,&#34; said Dr. Brendel.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-49" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-50" class="comp mntl-sc-block mntl-sc-block-html">
If you find yourself overwhelmed and needing to talk with a professional to help sort through your feelings and emotions, the following resources are a good place to start:
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-51" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-52" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> 211 </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-53" class="comp mntl-sc-block mntl-sc-block-html">
The <a href="https://www.211.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">211 network</a>, powered by the United Way, provides information to callers about local resources. Trained professionals are available to talk to 24 hours a day, seven days a week, and can help people find resources for mental health and substance abuse, as well as COVID-19, food, and housing. For assistance, dial 2-1-1.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-54" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-55" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> American Counseling Association </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-56" class="comp mntl-sc-block mntl-sc-block-html">
The <a href="https://www.counseling.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">American Counseling Association</a> is a nonprofit organization dedicated to the promotion and advocacy of counseling, while ensuring ethical, culturally-inclusive practices of those who seek professional counseling. The group's website can help you find a licensed professional counselor in your area, and depending on your specific community.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-57" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-58" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> National Alliance on Mental Illness </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-59" class="comp mntl-sc-block mntl-sc-block-html">
The <a href="https://www.nami.org/Home" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">National Alliance on Mental Illness</a> (NAMI) is the nation's largest grassroots mental health organization that provides advocacy, education, support, and public awareness to ensure better lives for the people and families affected by mental illness. The organization's toll-free <a href="https://www.nami.org/help" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2">NAMI HelpLine</a> provides free information and support to those in need. For assistance, call 1-800-950-NAMI (6264) Monday–Friday from 10 a.m. to 10 p.m. EST.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-60" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-61" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> National Suicide Prevention Lifeline </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-62" class="comp mntl-sc-block mntl-sc-block-html">
The <a href="https://suicidepreventionlifeline.org/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">National Suicide Prevention Lifeline</a> provides free and confidential support for people in distress, or prevention and crisis services for loved ones of those in need. The Lifeline is available 24 hours a day, seven days a week at 1-800-273-8255. Starting on July 16, 2022, you will be able to access the Lifeline by dialing 9-8-8.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-63" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-64" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Substance Abuse and Mental Health Services Administration </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-65" class="comp mntl-sc-block mntl-sc-block-html">
The <a href="https://www.samhsa.gov/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Substance Abuse and Mental Health Services Administration</a> (SAMHSA) is an agency within the U.S. Department of Health and Human Services (HHS) that seeks to advance the behavioral health of the nation, and improve the lives of individuals and families living with mental health and substance use disorders. In addition to locating treatment facilities near you, SAMHSA also has a toll-free hotline that can be contacted 24 hours a day, seven days a week: 1-800-662-HELP (4357).
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-66" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<h3 id="mntl-sc-block_1-0-67" class="comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading"> <span class="mntl-sc-block-subheading__text"> Online Therapy Resources </span> </h3><!-- end: comp mntl-sc-block healthdotcom-sc-block-subheading mntl-sc-block-subheading -->
<p id="mntl-sc-block_1-0-68" class="comp mntl-sc-block mntl-sc-block-html">
Online resources including (but not limited to) <a href="https://www.psychologytoday.com/us" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="1">Psychology Today</a>, <a href="https://www.betterhelp.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="2" rel="nofollow">BetterHelp</a>, and <a href="https://www.zocdoc.com/" data-component="link" data-source="inlineLink" data-type="externalLink" data-ordinal="3">ZocDoc</a> can help you find a licensed practitioner in your area—or through telehealth—to start your therapy journey. Remember: Therapy isn't only essential during times of trauma; beginning a regular therapy practice with a trusted professional can improve mental health at all times.
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
<div id="mntl-sc-block_1-0-69" class="comp mntl-sc-block mntl-sc-block-adslot mntl-block"></div><!-- end: comp mntl-sc-block mntl-sc-block-adslot mntl-block -->
<p id="mntl-sc-block_1-0-70" class="comp mntl-sc-block mntl-sc-block-html">
<strong><em>To get our top stories delivered to your inbox, sign up for the </em></strong><a href="https://pages.email.health.com/newsletters/" data-component="link" data-source="inlineLink" data-type="internalLink" data-ordinal="1"><strong><em>Healthy Living</em></strong></a> <strong>newsletter</strong>
</p><!-- end: comp mntl-sc-block mntl-sc-block-html -->
</div><!-- end: comp structured-content js-extended-commerce__section mntl-sc-page mntl-block -->
<div id="article-feedback_1-0" class="comp article-feedback mntl-article-feedback">
<div class="article-feedback__rating-section js-rating-section">
<div class="article-feedback__heading">Was this page helpful?</div>
<button id="article-feedback__thumbs-up-button_1-0" class="comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button" aria-label="Thumbs Up" data-thumbs-signal="THUMBS_UP">
<svg class="icon icon-thumbs-up mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-up"></use>
</svg>
</button><!-- end: comp js-rating-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-up-button mntl-button -->
<button id="article-feedback__thumbs-down-button_1-0" class="comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button" aria-label="Thumbs Down">
<svg class="icon icon-thumbs-down mntl-button__icon article-feedback__rating-icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-thumbs-down"></use>
</svg>
</button><!-- end: comp js-submit-feedback-button button--outlined-little-round article-feedback__rating-button article-feedback__thumbs-down-button mntl-button -->
</div>
<div class="article-feedback__success-section js-success-section is-hidden">
<div class="article-feedback__heading"></div>
<div class="loc success-section">
<div id="article-feedback__success-message_1-0" class="comp article-feedback__success-message message-banner--success message-banner message-banner--success">
<svg class="icon icon-check-circle message-banner__prefix-icon message-banner__icon ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-check-circle"></use>
</svg>
<span class="message-banner__text type--cat-bold">
Thanks for your feedback!
</span>
<button class="message-banner__close-button js-message-banner-close">
<svg class="icon icon-close message-banner__icon">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div><!-- end: comp article-feedback__success-message message-banner--success message-banner message-banner--success -->
</div>
</div>
<div class="article-feedback__feedback-section js-feedback-section is-hidden">
<div class="article-feedback__heading">Tell us why!</div>
<button id="article-feedback__open-form-button_1-0" class="comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button">
Other
</button><!-- end: comp article-feedback__feedback-button js-open-form-button article-feedback__open-form-button mntl-button -->
<form action="/ugc-feedback" method="post" class="article-feedback__feedback-form js-feedback-form is-hidden">
<textarea class="article-feedback__feedback-text js-feedback-text" placeholder="Tell us more..." required="required" maxlength="1500"></textarea>
<button id="article-feedback__submit-button_1-0" class="comp article-feedback__submit-button mntl-button">
Submit
</button><!-- end: comp article-feedback__submit-button mntl-button -->
<input type="hidden" name="doc-id" value="5324062" class="js-doc-id" />
</form>
</div>
</div><!-- end: comp article-feedback mntl-article-feedback -->
<div id="sources-and-citation_1-0" class="comp sources-and-citation mntl-block"></div><!-- end: comp sources-and-citation mntl-block -->
</div><!-- end: comp article-content mntl-block -->
</div>
<div class="loc article-right-rail">
<div id="mntl-right-rail_1-0" class="comp mntl-right-rail mntl-block">
<div id="sc-billboard-group_1-0" class="comp js-scads-inline-content sc-billboard-group mntl-block">
<div id="mntl-block_2-0" class="comp mntl-block">
<div id="mntl-squareFlex1-sticky_1-0" class="comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard" data-height="1090" style="height: 1090px;">
<div id="mntl-sc-sticky-billboard-ad_2-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard ">
<div id="square-flex-1" class="wrapper"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFlex1-sticky mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_3-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_1-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_3-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_4-0" class="comp mntl-block">
<div id="mntl-native-fluid_2-0" class="comp mntl-native-fluid mntl-native" style="--native-ad-height: auto">
<div id="mntl-native__adunit_2-0" class="comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic">
<div id="native" class="wrapper" data-type="native" data-pos="native" data-priority="4" data-sizes="[&quot;fluid&quot;]" data-rtb="true" data-targeting="{}"></div>
</div><!-- end: comp scads-to-load mntl-native__adunit mntl-gpt-dynamic-adunit mntl-gpt-adunit gpt native dynamic -->
</div><!-- end: comp mntl-native-fluid mntl-native -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_5-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_3-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_7-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_6-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_4-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_9-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_7-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_5-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_11-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_8-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_6-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_13-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_9-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_7-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_15-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
<div id="mntl-block_10-0" class="comp mntl-block">
<div id="mntl-squareFixed-sticky-dynamic_8-0" class="comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard" data-height="600" style="height: 600px;">
<div id="mntl-sc-sticky-billboard-ad_17-0" class="comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic">
<div id="square-fixed" class="wrapper" data-type="billboard" data-pos="atf" data-priority="2" data-sizes="[[300, 250],[299, 251]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="a0dc3e8b483d4e7a9420c02c77016efa" data-auction-floor-value="5"></div>
</div><!-- end: comp mntl-sc-sticky-billboard-ad mntl-billboard mntl-gpt-adunit gpt billboard dynamic -->
</div><!-- end: comp scads-to-load right-rail__item mntl-squareFixed-sticky-dynamic mntl-sc-sticky-billboard -->
</div><!-- end: comp mntl-block -->
</div><!-- end: comp js-scads-inline-content sc-billboard-group mntl-block -->
</div><!-- end: comp mntl-right-rail mntl-block -->
</div>
</article><!-- end: comp mntl-article--two-column-right-rail healthdotcom-article mntl-article -->
<div id="leaderboard-post-content_1-0" class="comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content healthdotcom-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic">
<div id="leaderboard-fixed" class="wrapper" data-type="leaderboard" data-pos="atf" data-priority="1" data-sizes="[[728, 90]]" data-rtb="true" data-targeting="{}" data-auction-floor-id="e50f97a0c50741e6a352d5e96dc0a99a" data-auction-floor-value="5"></div>
</div><!-- end: comp has-right-label leaderboard js-lazy-ad has-left-label leaderboard-post-content healthdotcom-leaderboard-fixed-lazy mntl-leaderboard-fixed-lazy mntl-flexible-leaderboard mntl-flexible-ad mntl-gpt-adunit gpt leaderboard dynamic -->
</main>
<footer id="footer_1-0" class="comp footer" role="contentinfo" data-tracking-container="true">
<div class="footer__inner">
<div class="footer__primary">
<div class="footer__logo">
<a id="logo_2-0" class="comp logo mntl-block" rel="home" href="/" aria-label="Home">
<div id="mntl-text-block_2-0" class="comp is-screenreader-only mntl-text-block">
Health</div><!-- end: comp is-screenreader-only mntl-text-block -->
<svg class="icon icon-logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-logo"></use>
</svg>
</a><!-- end: comp logo mntl-block -->
</div>
<div class="loc newsletter-link-wrapper footer__newsletter">
<a
href="#"
rel="nocaes"
data-a11y-dialog-show="newsletter-dialog-footer"
id="newsletter-dialog-footer-link_1-0"
class=" newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link"
data-tracking-container="true"
><span class="link__wrapper">Newsletters</span></a><!-- end: newsletter-dialog-footer-link dialog-link mntl-text-link footer__newsletter-link -->
</div>
<div class="footer__social">
<div id="social-follow_2-0" class="comp extended social-follow" data-tracking-container="true">
<div class="social-follow__title type--rabbit">Follow Us</div>
<ul class="social-follow__list">
<li>
<a class="social-follow__button social-follow__button-facebook" href="https://www.facebook.com/Health/" data-network="facebook" aria-label="Visit Health's facebook page">
<svg class="icon icon-facebook ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-facebook"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-twitter" href="https://twitter.com/health_com_" data-network="twitter" aria-label="Visit Health's twitter page">
<svg class="icon icon-twitter ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-twitter"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-pinterest" href="https://www.pinterest.com/health/" data-network="pinterest" aria-label="Visit Health's pinterest page">
<svg class="icon icon-pinterest ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-pinterest"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-instagram" href="https://www.instagram.com/healthmagazine/" data-network="instagram" aria-label="Visit Health's instagram page">
<svg class="icon icon-instagram ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-instagram"></use>
</svg>
</a>
</li>
<li>
<a class="social-follow__button social-follow__button-youtube" href="https://www.youtube.com/channel/UCF11Yrx9bAy2Q6j6lgo0JwQ" data-network="youtube" aria-label="Visit Health's youtube page">
<svg class="icon icon-youtube ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-youtube"></use>
</svg>
</a>
</li>
</ul>
</div><!-- end: comp extended social-follow -->
</div>
</div>
<div class="footer__secondary">
<nav id="footer-nav_1-0" class="comp footer-nav mntl-block">
<ul id="mntl-block_1-0" class="comp footer-nav__list mntl-block">
<li id="footer-nav__list-item_1-0" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0" class="comp type--squirrel-link mntl-text-block" href="https://www.health.com/news">
News</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-1" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-1" class="comp type--squirrel-link mntl-text-block" href="https://www.health.com/diseases-conditions">
Conditions A-Z</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-2" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-2" class="comp type--squirrel-link mntl-text-block" href="https://www.health.com/nutrition">
Nutrition</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
<li id="footer-nav__list-item_1-0-3" class="comp footer-nav__list-item mntl-block">
<a id="mntl-text-block_3-0-3" class="comp type--squirrel-link mntl-text-block" href="https://www.health.com/wellness">
Wellness</a><!-- end: comp type--squirrel-link mntl-text-block -->
</li><!-- end: comp footer-nav__list-item mntl-block -->
</ul><!-- end: comp footer-nav__list mntl-block -->
</nav><!-- end: comp footer-nav mntl-block -->
<ul id="footer-links_1-0" class="comp footer-links">
<li class="footer-links__item"><a
href="/about-us-5223970"
rel="nocaes"
data-type="ourStory"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>About Us</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/health-com-s-medical-expert-board-5224047"
rel="nocaes"
data-type="medicalExpertBoard"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Medical Expert Board</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/health-com-s-editorial-process-5224046"
rel="nocaes"
data-type="editorialGuidelines"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Editorial Process</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/health-com-s-anti-racism-pledge-5224049"
rel="nocaes"
data-type="antiRacismPledge"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Anti-Racism Pledge</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.meredith.com/nmg/privacy"
rel="nocaes"
data-type="privacyPolicy"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Privacy Policy</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/how-health-com-test-products-5224057"
rel="nocaes"
data-type="productVetting"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Product Vetting</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.meredith.com/legal-ti/health/privacy_terms_service.html"
rel="nocaes"
data-type="termsOfUse"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Terms of Use</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="https://www.dotdashmeredith.com/careers/"
target="_blank"
rel="noopener nofollow nocaes"
data-type="careersAtDotDash"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Careers</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="//www.dotdashmeredith.com/advertising"
rel="nocaes"
data-type="advertise"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Advertise</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item"><a
href="/about-us-5223970#toc-contact-us"
rel="nocaes"
data-type="contact"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Contact</a><!-- end: type--rabbit-link --></li>
<li class="footer-links__item ot-pref-trigger"><a
href="#"
rel="nocaes"
data-type="cmpFooterLink"
data-ordinal="1"
class="type--rabbit-link"
data-component="footerLinks"
data-source="footerLinks"
>Do Not Sell My Personal Information</a><!-- end: type--rabbit-link --></li>
</ul><!-- end: comp footer-links -->
</div>
<div class="footer__note type--rabbit">
Health's content is for informational and educational purposes only. Our website is not intended to be a substitute for professional medical advice, diagnosis, or treatment.
</div>
</div>
<div class="loc footer-bottom">
<nav id="mntl-dotdash-universal-nav_1-0" class="comp mntl-dotdash-universal-nav" role="navigation" data-tracking-container="true">
<div class="mntl-dotdash-universal-nav__content">
<svg class="icon mntl-dotdash-universal-nav__logo ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#mntl-dotdash-universal-nav__logo"></use>
</svg>
<span class="mntl-dotdash-universal-nav__text">
Health is part of the <a href="https://www.dotdashmeredith.com" class="mntl-dotdash-universal-nav__text--link" target="_blank">Dotdash Meredith</a> publishing&nbsp;family.
</span>
</div>
</nav><!-- end: comp mntl-dotdash-universal-nav -->
</div>
</footer><!-- end: comp footer -->
<div id="newsletter-dialog-header_1-0" class="comp newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-header">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-header_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-header_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_1-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-header mntl-dialog dialog -->
<div id="newsletter-dialog-footer_1-0" class="comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog" aria-hidden="true" data-a11y-dialog="newsletter-dialog-footer">
<div class="dialog__overlay" tabindex="-1" data-a11y-dialog-hide></div>
<div role="dialog" class="dialog__content" aria-labelledby="newsletter-dialog-footer_1-0-title">
<div class="dialog__heading">
<span id="newsletter-dialog-footer_1-0-title" class="dialog__title type--monkey-bold">Newsletter Sign Up</span>
<button data-a11y-dialog-hide class="dialog__close" aria-label="Close this dialog window">
<svg class="icon icon-close ">
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-close"></use>
</svg>
</button>
</div>
<div class="loc content dialog__main">
<div id="newsletter_2-0" class="comp newsletter mntl-newsletter" data-defer="loadDialogContent" data-defer-params></div><!-- end: comp newsletter mntl-newsletter -->
</div>
</div>
</div><!-- end: comp newsletter-dialog-footer newsletter-dialog-header mntl-dialog dialog -->
<svg class="is-hidden">
<defs>
<symbol id="mntl-sc-block-starrating-icon">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<path d="M0,0v20h20V0H0z M14.2,12.2l1.1,6.3l-5.4-3.2l-5.1,3.2l1-6.3L1.4,8l5.9-0.8l2.6-5.8l2.7,5.8L18.5,8L14.2,12.2z"/>
</svg>
</symbol>
</defs>
</svg>		
<script type="text/javascript" data-glb-js="bottom" src="/static/1.15.0/cache/eNqNVFGSgyAMvdAyTs-wv3uJgBFSI3QB7drTb9R2a62rzjgTEt4LySNYpAyZTNGAz4zF3WPSqTjL991i7D-KV5BstJmYMmFSuiXO6krZqX_RjSxUB56YQSUTA_MSZUJzCR59TgX5jNEDFyVWGAf-uIhYbpDwZyLRDRWTr8fy34IbCa5UWhTrkKzLnw68xS9KGb3UsBY8kCuHwJkuD7vBgDa7ENWDcF5GDhyWgiFglRzEUfS5v6V2A3bEW6q2CixHRRluvYLyQDkQZZ9RVYilBlO_Bf5yrJAbTEnKUhr8IP-ruzx8MbNJnLrXlNNOO1rGUQeIU2fJKA6mVs_oDt3LXvcc78ndV7Bi_CEtOsxUnKEsBy2j7xDKce4Gs4arQmwEPQzicMkI0biFu1FLKZMR7N2MT2PtDA8dWQkGfy9Emuxmyx1O1TLLY0f0I-_V3Rdq-EvAFfqd64bTqVdTI0cb_gUryuUo.min.js" async defer="true"></script>
<script type="text/javascript">Mntl.utilities.scriptsOnLoad(document.querySelectorAll('script[data-glb-js="bottom"]'), function() {var Mntl = window.Mntl || {};window.Mntl = window.Mntl || {};
window.Mntl.csrf = function() {
return 'f6ec25c797223cbe6bc3581fd84b0114';
};
$.ajaxPrefilter((options, originalOptions) => {
if(options.type.toUpperCase() == 'POST') {
if(options.contentType.indexOf("application/x-www-form-urlencoded") > -1) {
if (typeof originalOptions.data === 'string') {
if (originalOptions.data.length) {
originalOptions.data += "&";
}
originalOptions.data += "CSRFToken=f6ec25c797223cbe6bc3581fd84b0114";
options.data = originalOptions.data;
} else {
options.data = $.param(($.extend(originalOptions.data, { "CSRFToken": "f6ec25c797223cbe6bc3581fd84b0114" })), true);
}
}
if (options.contentType.indexOf("application/json") > -1) {
if (typeof originalOptions.data === 'string') {
originalOptions.data = JSON.parse(originalOptions.data);
}
options.data = JSON.stringify($.extend(originalOptions.data, { "CSRFToken": "f6ec25c797223cbe6bc3581fd84b0114" }));
}
}
});window.Mntl.externalizeLinks.init();(function() {
var article = document.getElementById('healthdotcom-article_1-0');
if (article && !article.gtmPageView) {
article.gtmPageView = {"description":"Following the mass shooting events in Uvalde, Texas, and Buffalo, New York, mental health experts explain how the traumas can affect our collective mental health, and how to cope in the aftermath of such tragedies.","country":"US","title":"How to Cope With the Effects of Mass Shootings on Our Collective Mental Health" || document.title || '',"lastEditingAuthorId":"1000334","lastEditingUserId":"153546959002053","templateId":"110","viewType":"","contentGroup":"Other","revenueGroup":"","authorId":"1000334","templateName":"STRUCTUREDCONTENT","documentId":5324062,"muid":"b943642e-c5a9-4286-b6a8-63b2e3167940","fullUrl":"https://www.health.com/news/mass-shootings-mental-health-how-to-cope" + location.hash,"experienceType":"single page","entryType":"direct","excludeFromComscore":false,"socialImage":"https://www.health.com/thmb/SHLahcRmXqnkFrckYdV4PeQxGDc=/735x0/Cope-Aftermath-Gun-Violence-GettyImages-1240915174-2000-cecdd1229f8946cc81400a609d86a80c.jpg","internalSessionId":"n7e379771186d43899b7b12d98f32fcfb15","internalRequestId":"n7e379771186d43899b7b12d98f32fcfb15","hid":"","experienceTypeName":"","recircDocIdsFooter":"","euTrafficFlag":false,"isGoogleBot":false,"mantleVersion":"3.13.211","commerceVersion":"","primaryTaxonomyIds":"5225216|5248314","primaryTaxonomyNames":"Health|News"};
}
}());
(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});(function(Mntl) {
Mntl.Tooltip.init({
defaultPositionX: "auto",
defaultPositionY: "auto"
});
})(window.Mntl || {});});</script>
<div id="mntl-sponsor-tracking-codes_1-0" class="comp mntl-sponsor-tracking-codes" data-defer="load" data-defer-params></div><!-- end: comp mntl-sponsor-tracking-codes -->
<div id="onetrust-consent-sdk" class="" data-tracking-container="true">
<div id="onetrust-banner-sdk" class="otFlat bottom ot-wo-title" tabindex="0"><div role="alertdialog" aria-describedby="onetrust-policy-text" aria-label="Privacy"><div class="ot-sdk-container"><div class="ot-sdk-row"><div id="onetrust-group-container" class="ot-sdk-eight ot-sdk-columns"><div class="banner_logo"></div><div id="onetrust-policy"><p id="onetrust-policy-text">By clicking “Accept All Cookies”, you agree to the storing of cookies on your device to enhance site navigation, analyze site usage, and assist in our marketing efforts. </p></div></div><div id="onetrust-button-group-parent" class="ot-sdk-three ot-sdk-columns"><div id="onetrust-button-group"><button id="onetrust-pc-btn-handler" class=" cookie-setting-link">Cookies Settings</button> <button id="onetrust-accept-btn-handler">Accept All Cookies</button></div></div></div></div><!-- Close Button --><div id="onetrust-close-btn-container"><button class="onetrust-close-btn-handler onetrust-close-btn-ui banner-close-button ot-close-icon" aria-label="Close"></button></div><!-- Close Button END--></div></div>
</div>		
</body>
</html><!-- end: comp no-js taxlevel-1 structuredContentTemplate article-html html mntl-html -->		
