<!doctype html>
<!--
  __  __   ______   ______   __       ______  __  __
/\ \_\ \ /\  ___\ /\  __ \ /\ \     /\__  _\/\ \_\ \
\ \  __ \\ \  __\ \ \  __ \\ \ \____\/_/\ \/\ \  __ \
\ \_\ \_\\ \_____\\ \_\ \_\\ \_____\  \ \_\ \ \_\ \_\
 \/_/\/_/ \/_____/ \/_/\/_/ \/_____/   \/_/  \/_/\/_/

-->
<html lang="en">
  <head>
    <title>Lower-Income Girls in U.S. Feel Unprepared for Puberty - Health</title>
    <meta charset="utf-8">
    <link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/img/favicons/favicon-32.png" sizes="32x32">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-57.png" sizes="57x57">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-72.png" sizes="72x72">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-76.png" sizes="76x76">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-114.png" sizes="114x114">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-120.png" sizes="120x120">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-144.png" sizes="144x144">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-152.png" sizes="152x152">
    <link rel="apple-touch-icon" href="/img/favicons/favicon-180.png" sizes="180x180">
    <link rel="icon" sizes="192x192" href="/img/favicons/favicon-192.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no">
    <meta name="description" content="Doctors, families should talk more about what to expect, researchers say">
    <link rel="canonical" href="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty">
      <meta property="og:title" content="Lower-Income Girls in U.S. Feel Unprepared for Puberty">
    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Health.com">
      <meta property="og:url" content="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty">
      <meta property="og:description" content="Doctors, families should talk more about what to expect, researchers say ">
    <meta name="pinterest:url" content="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty">
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:url" content="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty">
      <meta name="twitter:title" content="Lower-Income Girls in U.S. Feel Unprepared for Puberty">
      <meta name="twitter:description" content="Doctors, families should talk more about what to expect, researchers say">
      <meta name="pinterest:description" content="Doctors, families should talk more about what to expect, researchers say">
    <meta name="twitter:site" content="@goodhealth">
    <meta name="pinterest:media" content="http://cdn-img.health.com/sites/default/files/styles/medium_16_9/public/image/sick_child529.jpg?itok&#x3D;hqXCT-0-">
    <meta name="twitter:image" content="http://cdn-img.health.com/sites/default/files/styles/medium_16_9/public/image/sick_child529.jpg?itok&#x3D;hqXCT-0-">
    <meta property="og:image" content="http://cdn-img.health.com/sites/default/files/styles/medium_16_9/public/image/sick_child529.jpg?itok&#x3D;hqXCT-0-">
    <meta property="fb:app_id" content="165082593548215">
    <meta property="fb:pages" content="10053803772">
      <script type="application/ld+json">
        [{"@context":"http://schema.org","@type":"Organization","name":"Health","url":"http://www.health.com","logo":{"@type":"ImageObject","url":"http://www.health.com/img/logo.png"},"sameAs":["https://www.facebook.com/health","https://twitter.com/goodhealth","https://www.pinterest.com/health/","https://www.instagram.com/healthmagazine"]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http://www.health.com/","name":"Home","image":null}},{"@type":"ListItem","position":2,"item":{"@id":"http://www.health.com/healthday","name":"Healthday","image":null}}]},{"@context":"http://schema.org","@type":"Article","headline":"Lower-Income Girls in U.S. Feel Unprepared for Puberty","image":{"@type":"ImageObject","url":"http://cdn-img.health.com/sites/default/files/styles/large_16_9/public/image/sick_child529.jpg?itok=apKAZQJP","width":800,"height":450},"video":[null],"author":[{"@type":"Person","name":"HealthDay News"}],"publisher":{"@type":"Organization","name":"Health","logo":{"@type":"ImageObject","url":"http://www.health.com/img/logo.png","width":174,"height":60}},"datePublished":"2017-01-10T05:00:00.000Z","dateModified":"2017-01-10T21:17:02.000Z","description":"Doctors, families should talk more about what to expect, researchers say","mainEntityOfPage":"http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty"}]
      </script>
    
    <script id="tgx-script"
      data-tgxsitename="hlt"
      data-tgxzone="healthday/article"
      data-disablestyle="true"
        data-tgxtargeting="%7B%22ch%22%3A%22healthday%22%2C%22sch%22%3A%22%22%2C%22ctype%22%3A%22article%22%2C%22mm%22%3A%221%22%2C%22tags%22%3A%22%22%2C%22aid%22%3A412341%2C%22cid%22%3A412341%7D"
      async src="//tia.timeinc.net/health/mm.min.js?cb=1"></script>
    
    <script async src="/dist/main.js"></script>
    <script async src="//native.sharethrough.com/assets/sfp.js"></script>
    <script async type="text/javascript">
      WebFontConfig = {
        google: { families: ["Source+Sans+Pro:600,400", "Merriweather:300i,300,700"] }
      };
      (function() {
        let wf = document.createElement('script');
        wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
            '://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
        wf.type = 'text/javascript';
        wf.async = 'true';
        let s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(wf, s);
      })();
    </script>
    <script type="text/javascript">
      !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
      analytics.load('XjYNN1mV5ZwafZa6k60GonDxLfJ3BvP1');
      }}();
    </script>
    <script type="text/javascript">
      window.ELEMENT_CLIENT_CONFIG = {
        brand_public_folder: null
      };
    </script>
    <script type="text/javascript">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</script>
    <link rel="dns-prefetch" href="//tia.timeinc.net">
    <link rel="dns-prefetch" href="//imagesvc.timeincapp.com">
    <link rel="dns-prefetch" href="//ape-asset-tag.timeinc.com">
    <link rel="dns-prefetch" href="//cdn.segment.com">
    <link rel="dns-prefetch" href="//subscription-assets.timeinc.com">
      <link rel="stylesheet" type="text/css" href="/dist/style.css" lazyload="1">
  </head>
  <body class="template-article " >
    
      <header>
        <nav class="main no-secondary-ribbon no-utility-ribbon contextual-social-enabled has-headline">
    
    
            <section class="container primary">
              <section class="subcontainer">
                <button class="menu" aria-label="Menu">
                  <div class="menu-box">
                    <div class="menu-inner"></div>
                  </div>
                </button>
    
                  <div class="logo">
                        <a class="full-logo mobile-only" href="/" data-action="primary-nav-logo">
                        <?xml version="1.0" encoding="utf-8"?>
                        <!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                        <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                        <svg xmlns="http://www.w3.org/2000/svg" width="90" height="50" viewBox="0 0 540 150">
                          <g>
                            <polygon points="329.1 146.9 329.1 .2 355.7 .2 355.7 146.9"/>
                            <path d="M436.9,145 C431.7,146.7 422.4,148.3 415.5,148.3 C392.4,148.3 382.7,137.8 382.7,116.5 L382.7,58.5 L364.6,58.5 L364.6,36.6 L382.7,36.6 L382.7,0.1 L409.3,0.1 L409.3,36.6 L436.1,36.6 L436.1,58.5 L409.3,58.5 L409.3,111.1 C409.3,120.3 412.5,124.7 421,124.7 C426.2,124.7 432.7,123.4 436.9,121.7 L436.9,145 Z"/>
                            <polygon points="29.9 58.8 84 58.8 84 .2 113 .2 113 146.9 84 146.9 84 85.8 29.9 85.8 29.9 146.9 .9 146.9 .9 .2 29.9 .2"/>
                            <path d="M219.5 88.4C219.5 59.7 206.9 34 172.4 34 139.9 34 122.7 59 122.7 91.8 122.7 126.8 141.8 149.6 176.4 149.6 190.4 149.6 206.3 147.1 215.7 142.2L215.7 118.3C206.5 123.2 193.1 126.8 180.8 126.8 163.3 126.8 152.4 118.6 150.2 99.8L219.1 99.8C219.5 96 219.5 92.1 219.5 88.4zM150 81C151.9 62.8 160 55.5 172.8 55.5 185 55.5 193.1 65.9 193.1 81L150 81zM272.2 34C257.5 34 245.3 36.4 235.7 40.7L235.7 64.6C245.3 59.8 257.3 57.1 268.8 57.1 286.3 57.1 290.1 66.1 290.2 80.8 283.9 79 276.1 77.9 268.5 77.9 244.1 77.9 226.1 91 226.1 114.5 226.1 135.9 240 149.4 261.8 149.4 274.4 149.4 284 145.3 291.2 136.8L291.2 146.8 317 146.8 317 76.1C317 50.7 303.3 34 272.2 34zM268.2 129.3C258.1 129.3 251.9 124.1 251.9 113.6 251.9 103.6 257.8 96.4 273 96.4 279 96.4 285.1 97.4 290.2 98.8L290.2 104.4C290.2 120 280.2 129.3 268.2 129.3zM503.9 34C491.6 34 480.9 39.2 474.4 46.8L474.4.1 447.7.1 447.7 146.8 474.4 146.8 474.4 86C474.4 68.1 481.3 57.5 495.6 57.5 507.1 57.5 513 65.3 513 80.5L513 146.8 539.7 146.8 539.7 75.3C539.6 52.3 530.7 34 503.9 34z"/>
                          </g>
                        </svg>
                    </a>
                        <a class="full-logo desktop-only" href="/" data-action="primary-nav-logo">
                        <?xml version="1.0" encoding="utf-8"?>
                        <!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
                        <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
                        <svg xmlns="http://www.w3.org/2000/svg" width="90" height="50" viewBox="0 0 540 150">
                          <g>
                            <polygon points="329.1 146.9 329.1 .2 355.7 .2 355.7 146.9"/>
                            <path d="M436.9,145 C431.7,146.7 422.4,148.3 415.5,148.3 C392.4,148.3 382.7,137.8 382.7,116.5 L382.7,58.5 L364.6,58.5 L364.6,36.6 L382.7,36.6 L382.7,0.1 L409.3,0.1 L409.3,36.6 L436.1,36.6 L436.1,58.5 L409.3,58.5 L409.3,111.1 C409.3,120.3 412.5,124.7 421,124.7 C426.2,124.7 432.7,123.4 436.9,121.7 L436.9,145 Z"/>
                            <polygon points="29.9 58.8 84 58.8 84 .2 113 .2 113 146.9 84 146.9 84 85.8 29.9 85.8 29.9 146.9 .9 146.9 .9 .2 29.9 .2"/>
                            <path d="M219.5 88.4C219.5 59.7 206.9 34 172.4 34 139.9 34 122.7 59 122.7 91.8 122.7 126.8 141.8 149.6 176.4 149.6 190.4 149.6 206.3 147.1 215.7 142.2L215.7 118.3C206.5 123.2 193.1 126.8 180.8 126.8 163.3 126.8 152.4 118.6 150.2 99.8L219.1 99.8C219.5 96 219.5 92.1 219.5 88.4zM150 81C151.9 62.8 160 55.5 172.8 55.5 185 55.5 193.1 65.9 193.1 81L150 81zM272.2 34C257.5 34 245.3 36.4 235.7 40.7L235.7 64.6C245.3 59.8 257.3 57.1 268.8 57.1 286.3 57.1 290.1 66.1 290.2 80.8 283.9 79 276.1 77.9 268.5 77.9 244.1 77.9 226.1 91 226.1 114.5 226.1 135.9 240 149.4 261.8 149.4 274.4 149.4 284 145.3 291.2 136.8L291.2 146.8 317 146.8 317 76.1C317 50.7 303.3 34 272.2 34zM268.2 129.3C258.1 129.3 251.9 124.1 251.9 113.6 251.9 103.6 257.8 96.4 273 96.4 279 96.4 285.1 97.4 290.2 98.8L290.2 104.4C290.2 120 280.2 129.3 268.2 129.3zM503.9 34C491.6 34 480.9 39.2 474.4 46.8L474.4.1 447.7.1 447.7 146.8 474.4 146.8 474.4 86C474.4 68.1 481.3 57.5 495.6 57.5 507.1 57.5 513 65.3 513 80.5L513 146.8 539.7 146.8 539.7 75.3C539.6 52.3 530.7 34 503.9 34z"/>
                          </g>
                        </svg>
                    </a>
                  </div>
    
                <div class="contextual-social-links mobile-only">
                  <div class="component share  ">
                    <div class="social-container display-flex">
                          <span
                            class="icon icon-facebook-circle-solid social-icon padding-8-right"
                             data-social-service=facebook
                          >
                              <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                              </a>
                          </span>
                                  <span
                              class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                               data-social-service=pinterest
                            >
                                <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.health.com%2Fhealthday%2Flower-income-girls-us-feel-unprepared-puberty%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dhealth&amp;media&#x3D;http%3A%2F%2Fcdn-img.health.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2Flarge_16_9%2Fpublic%2Fimage%2Fsick_child529.jpg%3Fitok%3DapKAZQJP&amp;description&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20%7C%20Doctors%2C%20families%20should%20talk%20more%20about%20what%20to%20expect%2C%20researchers%20say" class="display-block component popup" target="_blank">
                              <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                            </span>
                          <span
                            class="icon icon-twitter-circle-solid social-icon padding-8-right"
                             data-social-service=twitter
                          >
                              <a href="https://twitter.com/intent/tweet?text&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@goodhealth" class="display-block component popup" target="_blank">
                            <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                          </span>
                                  <span
                              class="icon icon-email-circle-solid social-icon padding-8-right"
                               
                            >
                                <a href="mailto:?subject&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20&amp;body&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;health.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                              <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                </a>
                            </span>
                    </div>
                  </div>
                </div>
    
                <div class="title-display desktop-only">
                  <span class="title-text padding-16-right">Lower-Income Girls in U.S. Feel Unprepared for Puberty</span>
    
                    <span>
                      <div class="component share  ">
                        <div class="social-container display-flex">
                              <span
                                class="icon icon-facebook-circle-solid social-icon padding-8-right"
                                 data-social-service=facebook
                              >
                                  <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                                <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                                  </a>
                              </span>
                                      <span
                                  class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                                   data-social-service=pinterest
                                >
                                    <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.health.com%2Fhealthday%2Flower-income-girls-us-feel-unprepared-puberty%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dhealth&amp;media&#x3D;http%3A%2F%2Fcdn-img.health.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2Flarge_16_9%2Fpublic%2Fimage%2Fsick_child529.jpg%3Fitok%3DapKAZQJP&amp;description&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20%7C%20Doctors%2C%20families%20should%20talk%20more%20about%20what%20to%20expect%2C%20researchers%20say" class="display-block component popup" target="_blank">
                                  <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                                </span>
                              <span
                                class="icon icon-twitter-circle-solid social-icon padding-8-right"
                                 data-social-service=twitter
                              >
                                  <a href="https://twitter.com/intent/tweet?text&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@goodhealth" class="display-block component popup" target="_blank">
                                <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                              </span>
                                      <span
                                  class="icon icon-email-circle-solid social-icon padding-8-right"
                                   
                                >
                                    <a href="mailto:?subject&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20&amp;body&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;health.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                                  <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                                    </a>
                                </span>
                        </div>
                      </div>
                    </span>
                </div>
    
                <div class="primary-links mobile-only" data-tracking-zone="nav">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item" data-action="primary-nav-pos-11">
                          <a href="https://www.magazine.store/order/?splitName&#x3D;hth_onsite_w857_mobheader">Subscribe</a>
                        </li>
                  </ul>
                </div>
    
                  <button class="icon search mobile-only js-activate"><span
      class="icon icon-search utility-icon color-ribbon-primary-text"
       
    >
      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
    </span>
    </button>
                  <div class="search-container mobile-only search-open" data-tracking-zone="search">
                    <form action="/search" method="GET">
                        <input name="q" type="text" class="search-field" value="" placeholder="Search Health.com">
                    </form>
                  </div>
    
                <div class="primary-links desktop-only" data-tracking-zone="nav">
                  <ul class="primary-text-links">
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-1">
                          <a href="/diseases-conditions" >Health A-Z</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-1"><a href="http://www.health.com/condition/birth-control" >Birth Control</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-2"><a href="http://www.health.com/condition/breast-cancer" >Breast Cancer</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-3"><a href="http://www.health.com/condition/cold-flu-sinus" >Cold, Flu, and Sinus</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-4"><a href="http://www.health.com/condition/crohns-disease" >Crohn&#x27;s Disease</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-5"><a href="http://www.health.com/condition/depression" >Depression</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-6"><a href="http://www.health.com/condition/type-2-diabetes" >Diabetes (Type 2)</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-7"><a href="http://www.health.com/condition/eczema" >Eczema</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-8"><a href="http://www.health.com/condition/eye-health" >Eye Health</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-9"><a href="http://www.health.com/condition/heart-disease" >Heart Disease</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-10"><a href="http://www.health.com/condition/hepatitis-c" >Hepatitis C</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-11"><a href="http://www.health.com/condition/hiv" >HIV</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-12"><a href="http://www.health.com/condition/multiple-sclerosis" >Multiple Sclerosis</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-13"><a href="http://www.health.com/condition/psoriatic-arthritis" >Psoriatic Arthritis</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-14"><a href="http://www.health.com/condition/rheumatoid-arthritis" >Rheumatoid Arthritis</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-15"><a href="http://www.health.com/condition/skin-conditions" >Skin Conditions</a></li>
                                <li class="heading-list" data-action="primary-menu-health a-z-pos-16"><a href="http://www.health.com/condition/sleep" >Sleep</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item " data-action="primary-nav-pos-2">
                          <a href="/news" >News</a>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-3">
                          <a href="/fitness" >Fitness</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-fitness-pos-1"><a href="http://www.health.com/microsites/challenge/core-challenge.html?email-signup&#x3D;true" >30-Day Core Challenge</a></li>
                                <li class="heading-list" data-action="primary-menu-fitness-pos-2"><a href="http://www.health.com/microsites/challenge/total-body-challenge.html?email-signup&#x3D;true" >30-Day Total Body Challenge</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-4">
                          <a href="/food" >Food</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-food-pos-1"><a href="/nutrition" >Nutrition</a></li>
                                <li class="heading-list" data-action="primary-menu-food-pos-2"><a href="/recipes" >Recipes</a></li>
                                <li class="heading-list" data-action="primary-menu-food-pos-3"><a href="http://www.health.com/food/giada-de-laurentiis-no-takeout-challenge?package_modal&#x3D;1" >30-Day No Takeout Challenge</a></li>
                                <li class="heading-list" data-action="primary-menu-food-pos-4"><a href="http://www.health.com/microsites/challenge/veggie-challenge.html" >21-Day Veggie Challenge</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-5">
                          <a href="/weight-loss" >Weight Loss</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-weight loss-pos-1"><a href="http://www.health.com/microsites/challenge/weight-loss-challenge.html" >30-Day Weight Loss Challenge</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-6">
                          <a href="/mind-body" >Life</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-life-pos-1"><a href="/home" >Home</a></li>
                                <li class="heading-list" data-action="primary-menu-life-pos-2"><a href="/mind-body" >Mind &amp; Body</a></li>
                                <li class="heading-list" data-action="primary-menu-life-pos-3"><a href="/family" >Family</a></li>
                                <li class="heading-list" data-action="primary-menu-life-pos-4"><a href="/pets" >Pets</a></li>
                                <li class="heading-list" data-action="primary-menu-life-pos-5"><a href="/sex" >Sex</a></li>
                                <li class="heading-list" data-action="primary-menu-life-pos-6"><a href="/relationships" >Relationships</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item has-submenu " data-action="primary-nav-pos-7">
                          <a href="/beauty" >Beauty</a>
                          <aside class="dropdown-menu clearfix">
                            <div class="dropdown-menu-container">
                              <ul class="dropdown-links-list">
                                <li class="heading-list" data-action="primary-menu-beauty-pos-1"><a href="/style" >Style</a></li>
                                <li class="heading-list" data-action="primary-menu-beauty-pos-2"><a href="/celebrities" >Celebrities</a></li>
                              </ul>
                            </div>
                          </aside>
                          
                        </li>
                        <li class="heading-list menu-list-item " data-action="primary-nav-pos-8">
                          <a href="https://pages.email.health.com/newsletters/?source&#x3D;HA_CMS_Hamburger" >Newsletter</a>
                          
                        </li>
                        <li class="heading-list menu-list-item " data-action="primary-nav-pos-9">
                          <a href="http://www.health.com/condition/oral-health" >Oral Health</a>
                          
                        </li>
                        <li class="heading-list menu-list-item " data-action="primary-nav-pos-10">
                          <a href="http://www.health.com/collections" >Health Collections</a>
                          
                        </li>
                        <li class="heading-list menu-list-item component subscribe-flyout " data-action="primary-nav-pos-11">
                          <a href="https://www.magazine.store/order/?splitName&#x3D;hth_onsite_w857_header">Subscribe</a>
                            <div class="subscribe-cover">
                              <img src="http://subscription-assets.timeinc.com/current/4478_top1_205_thumb.jpg" />
                            </div>
                          
                        </li>
                  </ul>
                    <div class="buttons " data-tracking-zone="search">
                      <button class="icon search js-activate" data-action="primary-nav-pos-12"><span
                      class="icon icon-search utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg"><title>Search</title><path d="M12.5 11h-.79l-.28-.27A6.47 6.47 0 0 0 13 6.5 6.5 6.5 0 1 0 6.5 13c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L17.49 16l-4.99-5zm-6 0C4.01 11 2 8.99 2 6.5S4.01 2 6.5 2 11 4.01 11 6.5 8.99 11 6.5 11z" /></svg>
                    </span>
                    </button>
                      <div class="search-container">
                        <form action="/search" method="GET">
                            <input name="q" type="text" class="search-field" value="" placeholder="Search ">
                        </form>
                        <button
                          class="icon close close-search"
                          data-action="primary-nav-close-search"><span
                      class="icon icon-close utility-icon color-ribbon-primary-text"
                       
                    >
                      <svg width="14" height="14" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg"><title>Close</title><path fill="#F0F1F3" d="M14 1.41L12.59 0 7 5.59 1.41 0 0 1.41 5.59 7 0 12.59 1.41 14 7 8.41 12.59 14 14 12.59 8.41 7z"/></svg></span>
                    </button>
                      </div>
                    </div>
                    
                    
                    
                </div>
    
    
                
                
                  <div
                      id="cmad-4x1_ATF"
                      data-tgxcmpos="globalnavsubhvr" data-tgxcmtyp="tout" data-tgxpriority="4" 
                    class="ad ad-container ad-wrapper type-4x1 header-text-ad type-cm-subscribe desktop-ad cm-ad"
                    data-dimensions="4x1"></div>
                
                
    
              </section>
            </section>
    
    
    
    
        </nav>
          <nav class="main has-promo-tout notification-banner-wrapper" data-embed-type="notification-banner">
          </nav>
    
        <div class="nav-placeholder no-secondary-ribbon no-utility-ribbon"></div>
    
        <nav data-tracking-zone="nav" class="menu no-secondary-ribbon">
          <section class="container">
    
    
              <section class="menu main-menu">
    
                <ul>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/diseases-conditions">
                        Health A-Z
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/birth-control">
                                  Birth Control
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/breast-cancer">
                                  Breast Cancer
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/cold-flu-sinus">
                                  Cold, Flu, and Sinus
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/crohns-disease">
                                  Crohn&#x27;s Disease
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/depression">
                                  Depression
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/type-2-diabetes">
                                  Diabetes (Type 2)
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/eczema">
                                  Eczema
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/eye-health">
                                  Eye Health
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/heart-disease">
                                  Heart Disease
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/hepatitis-c">
                                  Hepatitis C
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/hiv">
                                  HIV
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/multiple-sclerosis">
                                  Multiple Sclerosis
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/psoriatic-arthritis">
                                  Psoriatic Arthritis
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/rheumatoid-arthritis">
                                  Rheumatoid Arthritis
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/skin-conditions">
                                  Skin Conditions
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/condition/sleep">
                                  Sleep
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="/news">
                        News
                      </a>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/fitness">
                        Fitness
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/microsites/challenge/core-challenge.html?email-signup&#x3D;true">
                                  30-Day Core Challenge
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/microsites/challenge/total-body-challenge.html?email-signup&#x3D;true">
                                  30-Day Total Body Challenge
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/food">
                        Food
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="/nutrition">
                                  Nutrition
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/recipes">
                                  Recipes
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/food/giada-de-laurentiis-no-takeout-challenge?package_modal&#x3D;1">
                                  30-Day No Takeout Challenge
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/microsites/challenge/veggie-challenge.html">
                                  21-Day Veggie Challenge
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/weight-loss">
                        Weight Loss
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="http://www.health.com/microsites/challenge/weight-loss-challenge.html">
                                  30-Day Weight Loss Challenge
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/mind-body">
                        Life
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="/home">
                                  Home
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/mind-body">
                                  Mind &amp; Body
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/family">
                                  Family
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/pets">
                                  Pets
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/sex">
                                  Sex
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/relationships">
                                  Relationships
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu has-submenu">
                      <a class="submenu-link"  href="/beauty">
                        Beauty
                      </a>
                        <button class="icon accordion accordion-arrow"><span
                      class="icon icon-down utility-icon"
                       
                    >
                      <svg width="12" height="8" viewBox="0 0 12 8" xmlns="http://www.w3.org/2000/svg"><title>Down</title><path d="M12 2L10.59.59 6 5.17 1.41.59 0 2l6 6z"/></svg>
                    </span>
                    </button>
                        <aside class="submenu">
                          <ul>
                              <li class="menu-item heading-menu">
                                <a   href="/style">
                                  Style
                                </a>
                              </li>
                              <li class="menu-item heading-menu">
                                <a   href="/celebrities">
                                  Celebrities
                                </a>
                              </li>
                          </ul>
                        </aside>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://pages.email.health.com/newsletters/?source&#x3D;HA_CMS_Hamburger">
                        Newsletter
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.health.com/condition/oral-health">
                        Oral Health
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.health.com/collections">
                        Health Collections
                      </a>
                    </li>
                </ul>
              </section>
              <section class="menu second-menu">
    
                <ul>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.magazine.store/health/?utm_source&#x3D;health&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805hlr5w857">
                        Subscription
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.magazine.store/health/?utm_source&#x3D;health&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805hlr5w858">
                        Give a Gift
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="https://www.csptcs.com/login?MSRSMAG&#x3D;HA">
                        Magazine Customer Service
                      </a>
                    </li>
                    <li class="menu-item heading-menu">
                      <a   href="http://www.health.com/microsites/magazine/fullmediakit.pdf">
                        Advertising
                      </a>
                    </li>
                </ul>
              </section>
    
    
            <section class="menu">
              <label class="heading-tiny">Stay Connected</label>
              <div class="menu-item-styled social-items no-pad-top">
                  <link href="https://www.facebook.com/health">
                  <span
                    class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.facebook.com/health" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://twitter.com/goodhealth">
                  <span
                    class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://twitter.com/goodhealth" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.pinterest.com/health/">
                  <span
                    class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.pinterest.com/health/" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
                  <link href="https://www.instagram.com/healthmagazine">
                  <span
                    class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
                     
                  >
                      <a href="https://www.instagram.com/healthmagazine" class="display-block " target="_blank">
                    <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
                  </span>
              </div>
            </section>
          </section>
        </nav>
    
        <div class="sidebar-overlay-menu desktop-only hidden"></div>
    
        <div class="menu-overlay"></div>
    
          <div class="under-nav" data-tracking-zone="under-nav">
          
                <div class="component feed clearfix header-recirc"
                  data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A412341%2C%22vocabulary%22%3A%22category%22%2C%22term%22%3A%22Healthday%22%2C%22term_id%22%3A%224847%22%7D"data-partial="list-item"data-variation="header-recirc"data-flair-size="24"data-type="feed"data-native_ad="%7B%22dimensions%22%3A%22480x100%22%2C%22placement%22%3A%22nav%22%2C%22priority%22%3A6%7D"data-nativekey="FaD9hFvGDf28VDTYabMon8Mo">
                  
                
                </div>
            </div>
    
          	<div class="component adhesion-ad mobile-ad">
          	 	<div class="adhesion-ad-container">
          	    	
          	    	
          	    	  <div
          	    	      id="ad-320x50_300x50_ATF"
          	    	      data-tgxexclusive="true" 
          	    	    class="ad ad-container ad-wrapper type-320-flex mobile-ad"
          	    	    data-dimensions="102x1;300x50;320x50"></div>
          	    	
          	    	
          	  </div>
          	</div>
    
          <div class="ad-wrapper outer tablet-ad desktop-ad full-column">
            
              <div
                class="ad-sticky-container tablet-ad"
              >
            
              <div
                  id="ad-101x1_728x90_ATF"
                  data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                class="ad ad-container ad-wrapper type-banner type-728x90 margin-16-tb tablet-ad"
                data-dimensions="101x1;728x90"></div>
              </div>
            
            
              
                <div
                  class="ad-sticky-container desktop-ad"
                >
              
                <div
                    id="ad-101x1_970x90_970x66_970x250_728x90_ATF"
                    data-tgxposition="1" data-companion="companion" data-tgxsticky="header" data-tgxcompanion="true" 
                  class="ad ad-container ad-wrapper type-banner type-970x90-flex margin-16-tb desktop-ad"
                  data-dimensions="101x1;970x90;970x66;970x250;728x90"></div>
                </div>
              
              
          </div>
    
    
      </header>
    <div class="container-full-width with-sidebar-right">
  <div class="inner-container">
    <main class="content article clearfix">
      <meta content="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty">
      <div class="article-header text-align-center padding-24-bottom">
        <!-- Headline -->
        <div class="intro article-info">
          
          <div class="intro-top margin-8-bottom clearfix">
            <!-- Breadcrumbs -->
              <div class="partial breadcrumbs clearfix " >
                <nav role="navigation">
                  <ol>
                        <li>
                          <a href="/">
                            <span>Home</span>
                          </a>
                        </li>
                        <li>
                          <a href="/healthday">
                            <span>Healthday</span>
                          </a>
                        </li>
                  </ol>
                </nav>
              </div>
          </div>
          <h1 class="headline heading-content margin-8-top margin-16-bottom">Lower-Income Girls in U.S. Feel Unprepared for Puberty</h1>
        </div>
        <!-- Share -->
        <div class="share center-pseudo">
          <div class="cf clear-fix clearfix" data-tracking-zone="top-menu">
            <div class="component share  ">
              <div class="social-container display-flex">
                    <span
                      class="icon icon-facebook-circle-solid social-icon padding-8-right"
                       data-social-service=facebook
                    >
                        <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;facebook.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0.75 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16.792c0 8.837-7.164 16-16 16-8.837 0-16-7.163-16-16 0-8.838 7.163-16 16-16 8.836 0 16 7.162 16 16" fill="#4C76BE"/><path d="M18.625 11.493c.5-.015 1.001-.004 1.504-.004h.206V9.105c-.267-.024-.546-.06-.827-.072-.513-.02-1.028-.044-1.542-.034-.785.015-1.528.19-2.177.616-.744.49-1.152 1.178-1.307 1.99a6.262 6.262 0 0 0-.091 1.023c-.015.534-.004 1.069-.002 1.604v.2h-2.493v2.663h2.478v6.692h3.028v-6.68h2.47l.38-2.676h-.555c-.702.003-2.315 0-2.315 0s.007-1.32.024-1.892c.024-.784.533-1.023 1.22-1.046" fill="#FFF"/></g></svg>
                        </a>
                    </span>
                            <span
                        class="icon icon-pinterest-circle-solid social-icon padding-8-right"
                         data-social-service=pinterest
                      >
                          <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.health.com%2Fhealthday%2Flower-income-girls-us-feel-unprepared-puberty%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dhealth&amp;media&#x3D;http%3A%2F%2Fcdn-img.health.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2Flarge_16_9%2Fpublic%2Fimage%2Fsick_child529.jpg%3Fitok%3DapKAZQJP&amp;description&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20%7C%20Doctors%2C%20families%20should%20talk%20more%20about%20what%20to%20expect%2C%20researchers%20say" class="display-block component popup" target="_blank">
                        <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                      </span>
                    <span
                      class="icon icon-twitter-circle-solid social-icon padding-8-right"
                       data-social-service=twitter
                    >
                        <a href="https://twitter.com/intent/tweet?text&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;twitter.com%26utm_medium&#x3D;social%26utm_campaign&#x3D;social-button-sharing%20via%20@goodhealth" class="display-block component popup" target="_blank">
                      <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M16 32C7.163 32 0 24.837 0 16S7.163 0 16 0c8.836 0 16 7.163 16 16s-7.164 16-16 16z" fill="#71B7F0"/><path d="M13.334 18.841c-1.475-.052-2.397-1.11-2.642-1.97.411.078.816.062 1.218-.037.01-.002.02-.01.04-.018-.799-.186-1.415-.614-1.843-1.304a2.752 2.752 0 0 1-.416-1.509c.398.213.815.332 1.263.344-.6-.433-1.004-.999-1.169-1.722a2.813 2.813 0 0 1 .305-2.057c1.537 1.81 3.483 2.804 5.856 2.967-.017-.112-.034-.21-.046-.311-.08-.668.054-1.29.416-1.856.451-.708 1.096-1.149 1.925-1.284.955-.156 1.788.116 2.485.792.047.045.086.06.152.045a5.696 5.696 0 0 0 1.65-.635l.039-.02c.002-.002.007 0 .019 0a2.903 2.903 0 0 1-1.216 1.544 5.415 5.415 0 0 0 1.58-.426l.012.013c-.108.143-.214.288-.326.426a5.576 5.576 0 0 1-1.032.981c-.033.024-.048.047-.047.09.015.42-.001.842-.053 1.26a8.334 8.334 0 0 1-.732 2.528c-.389.83-.896 1.58-1.534 2.239a7.595 7.595 0 0 1-3.902 2.173 8.453 8.453 0 0 1-1.582.189 8.019 8.019 0 0 1-4.543-1.22c-.018-.01-.036-.023-.067-.043a5.748 5.748 0 0 0 2.84-.392 5.624 5.624 0 0 0 1.35-.787" fill="#FFF"/></g></svg>    </a>
                    </span>
                            <span
                        class="icon icon-email-circle-solid social-icon padding-8-right"
                         
                      >
                          <a href="mailto:?subject&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20&amp;body&#x3D;http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty?utm_source&#x3D;health.com%26utm_medium&#x3D;email%26utm_campaign&#x3D;social-button-sharing" class="display-block " >
                        <svg width="32" height="32" viewBox="0 0 30 30" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle class="icon-fill" cx="15" cy="15" r="15"/><path fill="#FFF" style="fill:#fff!important" d="M10.2 10c-.66 0-1.194.563-1.194 1.25L9 18.75c0 .688.54 1.25 1.2 1.25h9.6c.66 0 1.2-.563 1.2-1.25v-7.5c0-.688-.54-1.25-1.2-1.25h-9.6zm9.6 8.75h-9.6V12.5l4.8 3.125 4.8-3.125v6.25zM15 14.375l-4.8-3.125h9.6L15 14.375z" fill="#FFF"/></g></svg>
                          </a>
                      </span>
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="article-content">
          <!-- Lead Media -->
            <div class="partial lead-image">
              <div class="image-and-burst">
                
                <div
                  class="component lazy-image lead-media marquee_large_2x
                     no-upscale 
                    
                    
                    "
                  data-src="http://cdn-img.health.com/sites/default/files/styles/large_16_9/public/image/sick_child529.jpg?itok&#x3D;apKAZQJP"
                  data-alt="sick_child529.jpg"
                  
                  
                  >
                  
                  <noscript>
                    <div class="inner-container">
                      <img src="http://cdn-img.health.com/sites/default/files/styles/large_16_9/public/image/sick_child529.jpg?itok&#x3D;apKAZQJP" alt="sick_child529.jpg">
                    </div>
                  </noscript>
                  <div class="inner-container js-inner-container">
                      <div class="image-overlay">
                        <span
                          class="icon icon-pinterest-circle-solid social-icon centered"
                           
                        >
                            <a href="https://www.pinterest.com/pin/create/link/?url&#x3D;http%3A%2F%2Fwww.health.com%2Fhealthday%2Flower-income-girls-us-feel-unprepared-puberty%3Futm_source%3Dpinterest.com%26utm_medium%3Dsocial%26utm_campaign%3Dhealth&amp;media&#x3D;http%3A%2F%2Fcdn-img.health.com%2Fsites%2Fdefault%2Ffiles%2Fstyles%2Flarge_16_9%2Fpublic%2Fimage%2Fsick_child529.jpg%3Fitok%3DapKAZQJP&amp;description&#x3D;Lower-Income%20Girls%20in%20U.S.%20Feel%20Unprepared%20for%20Puberty%20%7C%20Doctors%2C%20families%20should%20talk%20more%20about%20what%20to%20expect%2C%20researchers%20say" class="display-block component popup" >
                          <svg width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M32 16c0 8.837-7.163 16-16 16S0 24.837 0 16 7.163 0 16 0s16 7.163 16 16" fill="#E54A59"/><path d="M15.164 18.532c-.011.039-.022.072-.03.106-.503 1.97-.56 2.408-1.076 3.322-.246.436-.524.847-.832 1.242-.034.044-.067.102-.136.088-.076-.016-.082-.084-.09-.145-.083-.599-.128-1.2-.108-1.803.026-.788.123-1.058 1.139-5.327a.295.295 0 0 0-.024-.178c-.244-.656-.291-1.32-.079-1.995.459-1.456 2.11-1.567 2.398-.366.178.743-.292 1.716-.653 3.152-.299 1.186 1.097 2.03 2.29 1.163 1.1-.798 1.527-2.71 1.446-4.067-.16-2.703-3.125-3.287-5.005-2.417-2.157.997-2.647 3.67-1.673 4.891.123.156.219.25.177.408-.062.245-.117.49-.185.734-.05.182-.202.247-.385.173a2.212 2.212 0 0 1-.9-.675c-.827-1.024-1.064-3.049.03-4.763 1.21-1.9 3.463-2.668 5.52-2.435 2.457.28 4.01 1.958 4.3 3.863.133.867.038 3.006-1.18 4.518-1.402 1.737-3.672 1.852-4.72.786-.08-.082-.145-.178-.224-.275" fill="#FFF"/></g></svg>    </a>
                        </span>
                      </div>
                  </div>
                  
                    <div class="image-wrap-container clearfix">
                    </div>
                </div>
              </div>
            </div>

            <p class="dek margin-16-tb padded-mobile">
              Doctors, families should talk more about what to expect, researchers say
            </p>

          <!-- Author and Date -->
          <div class="author scale-12 padded margin-24-tb clearfix">
            <div class="author-text" data-tracking-zone="author">
           
                         <a class="bold author-name" href="/author/healthday-news">HealthDay News</a>
          
                    <div class="timestamp published-date padding-12-left">
                        January 10, 2017
                    </div>
            </div>
          </div>


        <!-- Article Content -->
        <div id="article-body" class="article content body clearfix" data-tracking-zone="body">
          <div class="padded">
                <p>TUESDAY, Jan. 10, 2017 (HealthDay News) -- Girls from poor U.S. families feel they're missing out on vital life lessons about the female body, researchers say.</p>
                <p>Girls repeatedly said they felt ill-informed about menstruation and other changes related to puberty, according to researchers who reviewed papers published from 2000 to 2014.</p>
                <p>"Puberty is the cornerstone of reproductive development," study co-author Marni Sommer, an associate professor of sociomedical sciences at Columbia University's Mailman School of Public Health in New York City, said in a university news release. "Therefore, the transition through puberty is a critical period of development that provides an important opportunity to build a healthy foundation for sexual and reproductive health. Given the importance of this transition, the research is striking in its lack of quantity and quality to date."</p>
                
                
                  <div
                      id="ad-300x250_LL_m_1"
                      data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                
                
                  <div
                      id="ad-728x90_LL_td_1"
                      data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad"
                    data-dimensions="728x90"></div>
                
                
                <p>For the study, researchers at Columbia and the Johns Hopkins Bloomberg School of Public Health in Baltimore reviewed 20 prior articles to evaluate the experiences of poor black, white and Hispanic girls living in cities in the northeast United States.</p>
                <p>The study authors found the age at which girls begin to develop breasts and start menstruating has fallen steadily over the past 25 years. Currently, 48 percent of black girls show physical changes by age 8, according to the study.</p>
                <p>"This trend may mean that increasing numbers of African-American girls are not receiving adequately timed puberty education, leaving them uninformed and ill-prepared for this transition," said study co-author Ann Herbert, a doctoral candidate at the Bloomberg School of Public Health. </p>
                <p>Many of the girls said they had learned something about puberty from at least one person, such as their mother, sister or teacher. But most of these girls thought the information they'd received was incorrect, insufficient or simply too little, too late.</p>
                
                
                  <div
                      id="ad-5x5_LL_mtd_2"
                      data-tgxtrack="true" data-tgxtargeting="%7B%22tds%22%3A1%7D" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-5x5 instream-ad "
                    data-dimensions="5x5"></div>
                
                
                <p>In many cases, girls were disappointed in how their mothers told them about menstruation. Mothers, on the other hand, felt unable to meet their daughters' needs or didn't know when to broach the subject with their child.</p>
                <p>In some cases, mothers themselves didn't have a full understanding of what happens to the body during the menstrual cycle. When girls got their first period also influenced their reaction to this transition, the study found.</p>
                <p>There is an emphasis on sexually transmitted diseases and teen pregnancy in the United States, but the researchers said doctors and other health care providers don't adequately address the issues young people face when puberty begins.</p>
                <p>This is a key window of opportunity to set children up for better sexual and reproductive health down the road, particularly for those who may be grappling with their sexual identity, the authors added.</p>
                
                
                  <div
                      id="ad-300x250_LL_m_3"
                      data-tgxtrack="true" data-tgxtargeting="%7B%7D" data-tgxupdatecorrelator="true" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-300x250 instream-ad mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                
                
                  <div
                      id="ad-728x90_LL_td_3"
                      data-tgxtargeting="%7B%7D" data-tgxlazy="50"
                    class="ad ad-container ad-wrapper type-728x90 instream-ad tablet-ad desktop-ad"
                    data-dimensions="728x90"></div>
                
                
                <p>"Findings from the current review suggest that low-income girls today expressed a sentiment similar to girls studied in the 1980s and 1990s -- a feeling that they were largely unprepared for puberty and menarche [first menstruation]," said Herbert. </p>
                <p>The study was published online in the January issue of the <i>Journal of Adolescent Health</i>.</p>
                <p><b>More information</b> </p>
                <p>The American Academy of Pediatrics explains what girls can expect during <a href="https://www.healthychildren.org/English/ages-stages/gradeschool/puberty/Pages/Physical-Development-Girls-What-to-Expect.aspx" target="_new"> puberty</a>.</p>
          </div>
        </div>
        <!-- Syndication Attribution -->

        <!-- Generic Page Content -->

        <!-- Bottom Recirc -->
          <div class="bottom-recirc padded-mobile "
            data-tracking-zone="bottom-recirc"
          >
              
              <div 
               class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-bottom>
                <div class="OUTBRAIN "
                    data-src="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty"
                    data-widget-id="AR_24"
                    data-ob-template="health"
                    
                    
                >
                </div>
              </div>
              
          
                
                
                  <div
                      id="ad-728x90_FT_td_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                    data-dimensions="728x90"></div>
                
                
                
                
                  <div
                      id="ad-300x250_FT_m_1"
                      data-tgxtargeting="%7B%22ft%22%3A%221%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper  mobile-ad"
                    data-dimensions="300x250"></div>
                
                
                    <div class="component feed clearfix bottom-recirc"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A6%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A2%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%7D"data-partial="tile"data-variation="bottom-recirc"data-flair-size="30"data-type="feed"data-title="You May Like"data-hide-summary="1"data-native_ad="%7B%22dimensions%22%3A%22482x100%22%2C%22placement%22%3A%22footer%22%2C%22priority%22%3A6%7D"data-nativekey="Y9jDSB2S2tb2CeSHUhQjipNn"data-fill-method="append">
                      <h3 class="subtitle">You May Like</h3>
                    
                    </div>
          
                  
                  
                    <div
                        id="ad-728x90_FT_td_2"
                        data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper  desktop-ad tablet-ad"
                      data-dimensions="728x90"></div>
                  
                  
                  
                  
                    <div
                        id="ad-300x250_FT_m_2"
                        data-tgxtargeting="%7B%22ft%22%3A%222%22%7D" data-tgxupdatecorrelator="true" data-tgxlazy="200"
                      class="ad ad-container ad-wrapper  mobile-ad"
                      data-dimensions="300x250"></div>
                  
                  
          </div>

      </div>

          <!-- Sidebar -->
          <div class="article-small-sidebar sidebar-right is-narrow"
            data-tracking-zone="right-rail"
          >
            <div class="sidebar-item">
          
              
              
                <div
                    id="ad-300x600_300x250_160x600_LL_1"
                    data-companion="companion" data-tgxcompanion="true" data-tgxlazy="200"
                  class="ad ad-container ad-wrapper  desktop-only"
                  data-dimensions="300x600;300x250;160x600"></div>
              
              
          
                
                <div 
                 class="component outbrain clearfix  " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                  <div class="LAZYBRAIN "
                      data-src="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty"
                      data-widget-id="SB_24"
                      data-ob-template="health"
                      
                      
                  >
                  </div>
                </div>
                
          
                
                
                  <div
                      id="ad-300x250_RR_LL_2"
                      data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                
                
          
          
                    <div class="component feed clearfix"
                      data-endpoint="/element-api/content-proxy/documents"data-request-data="%7B%22count%22%3A4%2C%22crops%22%3A%22thumbnail%2Cmarquee_large_2x%2Capp_list_thumbnail_2x%2Cmedium_2x%22%2C%22page%22%3A1%2C%22types%22%3A%22article%2Cgallery%2Crecipe%22%2C%22excluded%22%3A412341%7D"data-partial="list-item"data-flair-size="30"data-type="feed"data-title="Read More"data-native_ad="%7B%22dimensions%22%3A%22481x100%22%2C%22placement%22%3A%22rail%22%2C%22priority%22%3A6%7D"data-nativekey="qo445sdtibZ3rp6JqnydtnH4">
                      <h3 class="subtitle">Read More</h3>
                    
                    </div>
                        <div class="component newsletter-callout " data-newsletter-type="newsletter-callout">
                    <div class="partial tout">
                      <div class="tout-content-wrapper">
                        <h3>HEALTH NEWSLETTERS</h3>
                        <div class="tout-content">Get easy recipes, 30-day fitness challenges, videos, and more.</div>
                      </div>
                          <div class="button-style">
                            <a href="https://pages.email.health.com/newsletters/?source&#x3D;HA_CMS_Art_RR"  target="_blank" > Sign up </a>
                          </div>
                    </div>
                  </div>
          
                
                  <div
                    class="ad-sticky-container desktop-only height-250px"
                  >
                
                  <div
                      id="ad-300x250_RR_LL_3"
                      data-tgxsticky="rail" data-tgxlazy="200"
                    class="ad ad-container ad-wrapper type-300-flex desktop-only"
                    data-dimensions="300x250"></div>
                  </div>
                
                
                  <div class="ad-sticky-container desktop-only">
                  <div  id="ad_outbrain_0x0_RR_d" data-dimensions="0x0" data-tgxsticky="rail" data-tgxpriority="-1"
                   class="component outbrain clearfix ad desktop-only outbrain-rail-sticky " data-action="outbrain-component"  data-tracking-zone=outbrain-right-rail>
                    <div class="LAZYBRAIN "
                        data-src="http://www.health.com/healthday/lower-income-girls-us-feel-unprepared-puberty"
                        data-widget-id="SB_30"
                        data-ob-template="health"
                        
                        
                    >
                    </div>
                  </div>
                  </div>
            </div>
          </div>

      <aside class="content article tags">
        
      </aside>
      
    </main>
  </div>
</div>

      
      
        <div
            id="footer-gum-gum"
            data-tgxpriority="6" 
          class="ad ad-container ad-wrapper type-gum-gum desktop-ad tablet-ad"
          data-dimensions="1x6"></div>
      
      
    <div class="above-footer">
        <div class="component subscribe-callout media">
          <div class="media-img">
            <div
              class="component lazy-image evergreen-cover 
                
                
                 skip-imagesvc 
                "
              data-src="//subscription-assets.timeinc.com/current/4478_top2_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="//subscription-assets.timeinc.com/current/4478_top2_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
            <div
              class="component lazy-image latest-cover 
                
                
                 skip-imagesvc 
                "
              data-src="//subscription-assets.timeinc.com/current/4478_top1_205_thumb.jpg"
              data-alt=""
              
              
              >
              
              <noscript>
                <div class="inner-container">
                  <img src="//subscription-assets.timeinc.com/current/4478_top1_205_thumb.jpg" alt="">
                </div>
              </noscript>
              <div class="inner-container js-inner-container">
              </div>
              
            </div>
          </div>
          <div class="media-body">
            <div class="partial tout">
              <div class="tout-content-wrapper">
                <h3>Subscribe &amp; Save</h3>
                <div class="tout-content">Subscribe today and save 82% off the cover price.</div>
              </div>
                  <div class="button-style">
                    <a href="https://www.magazine.store/health/?utm_source&#x3D;health&amp;utm_medium&#x3D;internal&amp;utm_campaign&#x3D;i805hlrfw857"  target="_blank" > Subscribe Now </a>
                  </div>
            </div>
          </div>
        </div>
      <div class="component newsletter-callout " >
          <div
            class="component lazy-image  
              
              
              
              "
            data-src="/img/newsletter/running-banner-301.jpg"
            data-alt=""
            
            
            >
            
            <noscript>
              <div class="inner-container">
                <img src="/img/newsletter/running-banner-301.jpg" alt="">
              </div>
            </noscript>
            <div class="inner-container js-inner-container">
            </div>
            
          </div>
        <div class="partial tout">
          <div class="tout-content-wrapper">
            <h3>HEALTH NEWSLETTERS</h3>
            <div class="tout-content">Get easy recipes, 30-day fitness challenges, videos, and more.</div>
          </div>
              <div class="button-style">
                <a href="https://pages.email.health.com/newsletters/?source&#x3D;HA_CMS_Art_Footer"  target="_blank" > Sign up </a>
              </div>
        </div>
      </div>
    </div>
    <footer class="main padding-24-top ">
      <div class="logo-container margin-0-auto">
        <a class="display-inline-block" href="/"><?xml version="1.0" encoding="utf-8"?>
      <!-- Generator: Adobe Illustrator 15.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
      <!DOCTYPE svg PUBLIC "-//W3C//DTD SVG 1.1//EN" "http://www.w3.org/Graphics/SVG/1.1/DTD/svg11.dtd">
      <svg xmlns="http://www.w3.org/2000/svg" width="90" height="50" viewBox="0 0 540 150">
        <g>
          <polygon points="329.1 146.9 329.1 .2 355.7 .2 355.7 146.9"/>
          <path d="M436.9,145 C431.7,146.7 422.4,148.3 415.5,148.3 C392.4,148.3 382.7,137.8 382.7,116.5 L382.7,58.5 L364.6,58.5 L364.6,36.6 L382.7,36.6 L382.7,0.1 L409.3,0.1 L409.3,36.6 L436.1,36.6 L436.1,58.5 L409.3,58.5 L409.3,111.1 C409.3,120.3 412.5,124.7 421,124.7 C426.2,124.7 432.7,123.4 436.9,121.7 L436.9,145 Z"/>
          <polygon points="29.9 58.8 84 58.8 84 .2 113 .2 113 146.9 84 146.9 84 85.8 29.9 85.8 29.9 146.9 .9 146.9 .9 .2 29.9 .2"/>
          <path d="M219.5 88.4C219.5 59.7 206.9 34 172.4 34 139.9 34 122.7 59 122.7 91.8 122.7 126.8 141.8 149.6 176.4 149.6 190.4 149.6 206.3 147.1 215.7 142.2L215.7 118.3C206.5 123.2 193.1 126.8 180.8 126.8 163.3 126.8 152.4 118.6 150.2 99.8L219.1 99.8C219.5 96 219.5 92.1 219.5 88.4zM150 81C151.9 62.8 160 55.5 172.8 55.5 185 55.5 193.1 65.9 193.1 81L150 81zM272.2 34C257.5 34 245.3 36.4 235.7 40.7L235.7 64.6C245.3 59.8 257.3 57.1 268.8 57.1 286.3 57.1 290.1 66.1 290.2 80.8 283.9 79 276.1 77.9 268.5 77.9 244.1 77.9 226.1 91 226.1 114.5 226.1 135.9 240 149.4 261.8 149.4 274.4 149.4 284 145.3 291.2 136.8L291.2 146.8 317 146.8 317 76.1C317 50.7 303.3 34 272.2 34zM268.2 129.3C258.1 129.3 251.9 124.1 251.9 113.6 251.9 103.6 257.8 96.4 273 96.4 279 96.4 285.1 97.4 290.2 98.8L290.2 104.4C290.2 120 280.2 129.3 268.2 129.3zM503.9 34C491.6 34 480.9 39.2 474.4 46.8L474.4.1 447.7.1 447.7 146.8 474.4 146.8 474.4 86C474.4 68.1 481.3 57.5 495.6 57.5 507.1 57.5 513 65.3 513 80.5L513 146.8 539.7 146.8 539.7 75.3C539.6 52.3 530.7 34 503.9 34z"/>
        </g>
      </svg>
      </a>
      </div>  <div class="social-container margin-0-auto padding-24-tb display-flex rule-bottom">
          <span
            class="icon icon-facebook-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.facebook.com/health" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.258-6.693 14.95-14.95 14.95S3.05 26.26 3.05 18 9.742 3.05 18 3.05 32.95 9.74 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M19.718 13.698c.433-.014.866-.004 1.3-.004h.18V11.57c-.232-.023-.473-.054-.716-.065-.445-.02-.89-.04-1.336-.03-.68.013-1.323.17-1.884.55-.644.435-.998 1.05-1.132 1.773-.057.3-.07.607-.08.912-.01.477-.002.953 0 1.43v.18h-2.16v2.373h2.147v5.966h2.622V18.7h2.134l.33-2.385h-.482c-.608.002-2.004 0-2.004 0s.006-1.177.02-1.687c.02-.7.46-.912 1.057-.932" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-twitter-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://twitter.com/goodhealth" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.977 18c0 8.272-6.705 14.976-14.977 14.976S3.023 26.272 3.023 18C3.023 9.728 9.728 3.024 18 3.024S32.977 9.728 32.977 18" stroke-width="2" stroke="#B7B4B4"/><path d="M15.783 21.476c-1.48-.052-2.404-1.114-2.65-1.976.413.078.82.063 1.222-.037.01-.002.02-.01.04-.018-.8-.187-1.42-.616-1.848-1.307-.286-.46-.422-.962-.418-1.514.4.214.81.333 1.26.345-.607-.44-1.01-1.01-1.177-1.73-.164-.73-.057-1.42.306-2.07 1.54 1.813 3.492 2.81 5.872 2.973-.02-.113-.037-.21-.048-.31-.08-.67.054-1.295.416-1.86.454-.71 1.1-1.15 1.93-1.29.96-.156 1.796.117 2.495.795.046.045.085.06.15.045.586-.125 1.14-.335 1.657-.635l.04-.02h.02c-.225.664-.635 1.174-1.22 1.55.553-.06 1.08-.206 1.586-.426l.01.013c-.11.143-.215.29-.327.427-.302.373-.65.7-1.035.984-.034.025-.05.05-.05.09.016.424 0 .846-.053 1.266-.11.885-.352 1.73-.73 2.534-.39.833-.9 1.585-1.54 2.246-1.083 1.12-2.39 1.844-3.912 2.18-.52.115-1.05.173-1.585.19-1.64.046-3.16-.36-4.554-1.224l-.066-.043c.996.107 1.94-.02 2.85-.393.484-.197.93-.457 1.354-.79" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-pinterest-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.pinterest.com/health/" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.976 18c0 8.272-6.705 14.976-14.976 14.976-8.27 0-14.976-6.704-14.976-14.976C3.024 9.728 9.73 3.024 18 3.024S32.976 9.728 32.976 18" stroke-width="2" stroke="#B7B4B4"/><path d="M17.162 20.54c-.012.038-.022.072-.03.105-.505 1.976-.562 2.415-1.08 3.332-.247.437-.525.85-.834 1.246-.034.044-.067.102-.137.088-.07-.01-.08-.08-.08-.14-.08-.6-.13-1.2-.11-1.81.03-.79.13-1.06 1.15-5.34.02-.06 0-.12-.02-.18-.24-.65-.29-1.32-.08-2 .46-1.46 2.12-1.57 2.41-.36.18.75-.292 1.72-.654 3.16-.3 1.19 1.1 2.04 2.298 1.17 1.106-.8 1.534-2.72 1.45-4.08-.16-2.71-3.13-3.29-5.02-2.42-2.16 1-2.65 3.68-1.675 4.91.126.157.22.25.18.41-.06.244-.117.49-.186.735-.05.184-.2.25-.384.175-.36-.148-.66-.377-.9-.678-.83-1.026-1.07-3.057.03-4.776 1.212-1.906 3.47-2.676 5.534-2.443 2.468.28 4.02 1.964 4.316 3.873.13.87.035 3.012-1.186 4.53-1.404 1.74-3.68 1.854-4.73.785-.08-.08-.146-.18-.225-.272" fill="#B7B4B4"/></g></svg>    </a>
          </span>
          <span
            class="icon icon-instagram-circle-stroke social-stroke-icon color-accent margin-4-right"
             
          >
              <a href="https://www.instagram.com/healthmagazine" class="display-block " target="_blank">
            <svg width="36" height="36" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="none" stroke="null"><path d="M32.95 18c0 8.257-6.693 14.95-14.95 14.95S3.05 26.258 3.05 18 9.742 3.05 18 3.05 32.95 9.742 32.95 18" stroke-width="2" stroke="#B7B4B4"/><path d="M22.624 22c0 .344-.28.624-.623.624h-8.47c-.342 0-.62-.28-.62-.623v-5.13h1.218c-.07.29-.104.59-.104.9 0 2.07 1.677 3.75 3.75 3.75 2.07 0 3.75-1.68 3.75-3.75 0-.306-.038-.604-.108-.89h1.22V22zm-7.137-5.13c.356-.907 1.24-1.552 2.274-1.552 1.04 0 1.92.645 2.28 1.553.11.28.17.58.17.9 0 1.347-1.1 2.444-2.44 2.444-1.345 0-2.442-1.097-2.442-2.443 0-.314.06-.615.17-.89zm4.916-3.576c0-.19.154-.344.344-.344h1.49c.19 0 .344.154.344.344v1.49c0 .19-.15.344-.34.344h-1.49c-.19 0-.34-.154-.34-.344v-1.49zM22 11.592h-8.478c-1.065 0-1.93.865-1.93 1.93v8.48c0 1.064.865 1.93 1.93 1.93h8.48c1.065 0 1.93-.866 1.93-1.93v-8.48c0-1.065-.865-1.93-1.93-1.93z" fill="#B7B4B4"/></g></svg>    </a>
          </span>
      </div>
      <nav class="footer-links margin-0-auto padding-16-tb rule-bottom" data-tracking-zone="footer">
        <section>
          <a href="/service/about">ABOUT US</a>
          <ul class="margin-8-top">
            <li><a href="http://www.timeinc.com/careers/" >TIME INC CAREERS</a></li>
            <li><a href="http://www.health.com/microsites/buzz/index.html" >HEALTH SPOTLIGHT</a></li>
            <li><a href="http://www.health.com/health/wp/0%2C%2C20802680%2C00.html" >SOCIAL MEDIA TERMS</a></li>
            <li><a href="http://www.health.com/microsites/magazine/fullmediakit.pdf" >ADVERTISE WITH HEALTH</a></li>
            <li><a href="http://subscription-assets.health.com/prod/assets/themes/magazines/SUBS/templates/velocity/site/ha-dp2011/lp.html?xid&#x3D;decisionpagemagpage" >TABLET EDITION</a></li>
          </ul>
        </section>
        <section>
          <a href="https://www.magazine.store/health/">SUBSCRIBE</a>
          <ul class="margin-8-top">
            <li><a href="https://www.magazine.store/health/" >GIVE A GIFT</a></li>
            <li><a href="https://secure.customersvc.com/servlet/Show?WESPAGE&#x3D;ha/home.html&amp;MSRSMAG&#x3D;HA" >RENEW YOUR SUBSCRIPTION</a></li>
            <li><a href="/health/service/magazine" >HEALTH MAGAZINE</a></li>
            <li><a href="https://pages.email.health.com/newsletters/?source&#x3D;HA_CMS_FooterLink" >NEWSLETTERS</a></li>
          </ul>
        </section>
        <section>
          <a href="/service/contact-us">CONTACT US</a>
          <ul class="margin-8-top">
            <li><a href="/service/help" >HELP</a></li>
            <li><a href="http://www.health.com/health/wp/0%2C%2C20483796%2C00.html" >SWEEPSTAKES</a></li>
            <li><a href="https://www.csptcs.com/login?MSRSMAG&#x3D;HA" >CUSTOMER SERVICE</a></li>
            <li><a href="/sitemap" >SITE MAP</a></li>
          </ul>
        </section>
      </nav>
      <div class="footer-legal padding-16-tb text-align-center">
        All products and services featured are selected by our editors. Health.com may receive compensation for some links to products and services on this website. Offers may be subject to change without notice. &copy; 2017 Health Media Ventures, Inc. Health.com is part of the Meredith Health Group. All rights reserved. The material in this site is intended to be of general informational use and is not intended to constitute medical advice, probable diagnosis, or recommended treatments. See the <a rel="nofollow" href="http://www.timeinc.net/subs/privacy/termsofservice/healthtos.html">Terms of Service</a> and <a rel="nofollow" href="http://cgi.health.com/cgi-bin/mail/dnp/privacy_centralized.cgi/health?dnp_source=E">Privacy Policy</a> (<a rel="nofollow" href="https://subscription.timeinc.com/storefront/privacy/health/generic_privacy_new.html?dnp-source=E#california">Your California Rights</a>)for more information. <a rel="nofollow" class="adchoice" href="http://subscription-assets.timeinc.com/prod/assets/themes/magazines/default/template-resources/html/legal/ti-corp-behavioral.html" target="_blank">Ad Choices</a> | <a href="https://app-de.onetrust.com/app/#/webform/0c410d51-8e85-4308-9bb9-37c24a461ccb" class="util eu-data-subject-requests">EU Data Subject Requests</a>
      </div>
    </footer>
    
    <div id="page-segment-values">
      <div class="keyvals"
          data-content_author_name="HealthDay News"
          data-content_cms_desk=""
          data-content_cms_category="Healthday"
          data-content_cms_sub_category=""
          data-content_cms_id="412341"
          data-content_cms_tags=""
          data-content_cms_terms="Healthday"
          data-content_featured_image="http://cdn-img.health.com/sites/default/files/styles/large_16_9/public/image/sick_child529.jpg?itok&#x3D;apKAZQJP"
          data-content_headline="Lower-Income Girls in U.S. Feel Unprepared for Puberty"
          data-content_modified_date=""
          data-content_published_date="2017-01-10T05:00:00.000Z"
          data-content_shown_on_platform="own"
          data-content_type="article"
          data-path="/healthday/lower-income-girls-us-feel-unprepared-puberty"
          data-referrer=""
          data-search=""
          data-content_is_post="post"
          data-time_inc_application="front end"
          data-time_inc_brand="health.com"
          data-title="Lower-Income Girls in U.S. Feel Unprepared for Puberty"
          data-content_syndicated="false"
          data-content_syndicated_brand=""
          data-content_syndicated_url=""
          data-content_nlp_sentiment_label=""
          data-content_nlp_sentiment_score=""
          data-content_nlp_sentiment_magnitude=""
          data-content_nlp_entities=""
          data-content_nlp_payload=""
          data-content_nlp_categories=""
      ></div>
    </div>
      <div id="site-components"
        data-brand-sync=""
        data-brand-async=""
        data-core-sync="navigation,lazy-image,overlay,popup,auth,line-clamp,gdpr"
        data-core-async="video,feed,gallery,dropdown,autofill-content-container,expander,outbrain,newsletter-signup-modal,vertical-gallery,search-results-form,embed-playbuzz,embed-rakuten,embed-thinglink,aside,pinterest-board,pinterest-pin,topic-sub-nav,embed-facebook,embed-instagram,embed-twitter,build-a-meal,ecommerce-hub,content-loader,before-after,burst-text,bucket,progress-bar,amazon-price,embed-brandpulse,embed-apester,glossary-header,embed-omnivirt,map-overlay,tabs"
      ></div>

  </body>
</html>
